asked Apr 20 at 11:42 by RainerV (11)

Is there a phone Hotline from BITWIG? I dont get that program to work in practice with my Windows 10 machine. Not my audio device Inputs ( tascam 16x08 ), not my midi keyboards. The output of the audio device seems to work but i cant fiddle out how to bring the inputs to work, not audio, not midi , except the computer keyboard. It`s a bit anoying, cause all this stuff works fine with cubase and ableton. Bitwog seems so easy to confugrate … but it only seems ….

Hi, keep calm.

First of all, I guess you have tried the demo projects like "Berlin Morning".

You find it in the dashboard, the page you get when you start Bitwig or when you press the Bitwig symbol.

If you did not, please start with that.

Second, you can try one of the templates which allows you play Bitwig instruments with your keyboard.

You might also read the manual, and try one of the zillion tutorials on how to start, or even better, follow the course by Thavius Beck, from AskVideo: it is really well done.

If you need further assistance I can try to help you.

Fabrizio

link

answered Apr 20 at 14:24 by fsciarra62 (814)

edited Apr 20 at 14:26

..........hi Fabrizio, many thanks for helping. Midi is working now, little setup error as expected. Audio in not, although same settings work fine in all other DAWs. Ofcourse now i have spent hours with manual reading, tutorial watching, faq a.s.o. Dont get the input signal to work output is working. Win10/tascam 1608 / asio driver. Asio4all doednt work as well.

link

answered Apr 20 at 16:45 by RainerV (11)

edited Apr 20 at 16:48

Hi, did you solve your audio in?

I guess you have added the input channels in the setup, right?

You might try with the specific template for recording.

What happens when you arm a track and send audio signal? Have you selected the right input channel for the track?

I am available for more directhelp, now. For some hours. If you still need help, of course.

Fabrizio

link

answered Apr 20 at 22:04 by fsciarra62 (814)

Hello Fabrizio, many thanks for answering. I just saw your post in this minute. Yes and no ... half solved but very strange. Bitwig routes the tascam channels 1-8 to the channels 9-16, the tascam channels above 9 are not accessible. Means, i can select them in the audio preferences but they dont reach the DAW. So what should be 1-8 is now 9-16. 1-8 dont show any signal, in BITWIG- 9-16 yes ( but this should be 1-8 ) and the real 9-16 are not routable. Bit difficult to describe, dont know if i am clear. So at least i can work now with some tracks.

Btw. another problem i am running in at the moment: If i record directly on a bitwig track from the roli seaboard notes and controllers, i can erase later the notes, but not the controllers, even if i blank the track completely. Whereto are the controllers written, if not in the part on the track? How can i erase them or overdubb ? Allways the old cc data is also present.

Yes some direct help would be great ...

link

answered Apr 20 at 22:46 by RainerV (11)

edited Apr 20 at 22:51

Hi RainerV,

the MIDI CC are recorded in the automation lanes...

You can access automation lanes by clicking the sandwich button on the right of the track label. See the picture below: automation

As you can see, I've also opened the automation editor, in the panel below the arranger. And hidden the inspector panel and the browser, just to show you that you can arrange the vision as you need. You can (de)activate them clicking on the small icons in the bottom bar.

You can select the automation lane you want to see, add new one to record, etc,

Automation lanes recording is activated by the last right button of the transport group, just before the CPU load indicator, the one with a small w.

I have no idea on what happens to your tascam, sorry... I do not know that hardware and I do not even use Windows... I'm on Linux with a Behringer XR18, with no real problems, actually... So, I'm sorry I cannot help you in that specific topic...

My suggestion could be to try to removing and re-install the drivers, it might be that makes it working... Or double check if there is a specific manager which lets you select the group of track to be sent. I understand that it works fine with other DAWs... Mine is just a suggestion... having no real clues to give...

I'm still here, actually playing a bit on Steam, for a rough couple of hours, if you need me.

Best regards,

Fabrizio

link

answered Apr 20 at 23:20 by fsciarra62 (814)

Thank you very much Fabrizio ... the CC advice, that works fine. With the tascam its strange cause all other setups i use show this machine correctly. i suppose it could be a bug. Have a nice evening ... i go to sleep. Thanks again

link

answered Apr 20 at 23:41 by RainerV (11)

edited Apr 20 at 23:42

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×275
×176
×1
×1

Asked: Apr 20 at 11:42

Seen: 242 times

Last updated: Apr 20 at 23:42