asked May 04 at 09:05 by mc_bo (52)

edited May 07 at 23:27

I have installed Bitwig on my Laptop, and if Im Online eveything is fine, but if I Go Offline (planeMode) it has no license, how can I transfer one of my oflline licenses to this computer. I see no possibility to get the offline key.

I do not understand your question.

If you have registered your computer when you are online, the license is the same.

You do not have an online and offline license.

You can manage your licenses from your account on Bitwig.com, where you can also find detailed instructions on offline activation, if needed.

Best regards,

Fabrizio

link

answered May 04 at 12:28 by fsciarra62 (804)

I cannot show you because i do have not enough karmapoints do upload media, so what shall I say obviously you didnt understand my issue...

(...feeling extremely unsatisfied about this...)

Wifi on - Bitwig starts and i can work Wifi off - Bitwig says unlicensed I have Still one activation left, but no way to activate this

link

answered May 04 at 14:47 by mc_bo (52)

edited May 04 at 14:51

You can activate Bitwig on three computers, no three times. You manage activations from your account. You can have three computers with three different os, if you want. And you can add/remove freely. It is very flexible. You just have to permanemtly activate a computer to have it added. You can remove it from the account if you need. Fabrizio

  — (May 04 at 18:32) fsciarra62

Tried to ask the Biwig Support in German, because its a german company - got no answer!

link

answered May 04 at 15:08 by mc_bo (52)

Today is saturday. In Europe software people do not work on Saturday and Sunday. And normally they answer in English too. I am Italian and speak to them in English: they always answer.

By the way, it sounds strange to me. I use Bitwig since years and never had this issue. Have you registered your computer? I mean, permanently? Does the computer appear in the list of authorized computers in your account?

Fabrizio

  — (May 04 at 18:23) fsciarra62

Ok... I have tried to delete all the tokens from my computer and registered again, just to verify if the process has changed with a fresh 2.5.1.

So I have registered back., signed the EULA again and registered my host. Everything alright.

Then I have gone offline (very easy with Linux, just press a button) and actually it continue to works the same way.

I suspect that you sign in in guest mode, which works for the current session only.

Have you checked if your computer does appear in the registered list for your account? It is just at the end of the page, after the list of your license numbers.

Just after the list of registered hosts, you can also find the procedure to register an off-line computrer.... If nothing works, try to follow that.

Please let me know. I'm available to help you to solve this issue.

Fabrizio

link

answered May 05 at 02:49 by fsciarra62 (804)

I installed it from scratch on a new computer, works fine.

No this laptop didn't appear on the list, it is like i have registered tree and started another with my key - how can I switch the Offline activation from (old) one to the (stronger) Laptop?

link

answered May 06 at 09:03 by mc_bo (52)

Hi,

  1. backup your projects and remove bitwig from your old laptop,

  2. go on your account page, use remove host button to remove all the licensed hosts you do not use

  3. install bitwig on your more powerful laptop and register it (verify the activation on your account). I guess you will do it when online in order to install all the sound packages.

  4. enjoy.... online and offline

Best regards,

Fabrizio

link

answered May 06 at 13:11 by fsciarra62 (804)

Uninstalled all Versions Restarted there is no such computer in the activation list new install

same issue - no question for ativation - online is licensed - offline same problem

link

answered May 07 at 11:31 by mc_bo (52)

ok I deleted everything in home/appdata/local and in the home/documents/bitwig studio folder now it worked

THANKS!!

link

answered May 07 at 11:48 by mc_bo (52)

edited May 07 at 23:29

Ok, Nice!

I'm happy for you.

If you think I have been of help, you might award me some points or choose an answer as the correct answer.

And put [SOLVED] in the title.

Best regards,

Fabrizio

link

answered May 07 at 22:37 by fsciarra62 (804)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×32
×15
×9

Asked: May 04 at 09:05

Seen: 348 times

Last updated: May 07 at 23:29