asked May 10 at 11:38 by xaverius (11)

Hello,

I would like to apply an FX chain on an audio signal from my audio interface. So, I create an audio track, add an FX device to the device panel, choose my audio interface as track input source and e.g. master out as track output. Unfortunately, I can only hear something if I activate the monitoring (loudspeaker icon next to the input source).

What is wrong and what do I have to do in order to set an output for the effect signal?

Thanks in advance, xaverius

Hi xaverius,

If you want to listen ANY input, you have to activate monitoring. Otherwise the output goes only to recording system and you can listen it only during playback. It is normal for any recording system I have used, analog or digital.

So, to listen, activate the monitoring.

Bitwig has the option of "Auto monitoring" which automatically sets monitoring when you select an armed track.

Hope this helps,

Fabrizio

link

answered May 13 at 01:22 by fsciarra62 (822)

Hi Fabrizio,

thanks for your answer. But it seems that you got me wrong:

  1. I cannot hear the output of the fx chain during playback.
  2. I'd like to route the output of the fx chain (applied to an external audio signal), e.g to master out, in order to hear it during playback. And not listen to the input of the fx chain (from my external audio interface).

Best, xaverius

link

answered May 13 at 14:23 by xaverius (11)

I do not understand where is the problem with monitoring... Why don't you want to have it on? What you listen is the processed input... where is the problem? what do you want to achieve differently? Fabrizio

  — (May 13 at 14:43) fsciarra62

Hi Xaverius,

I have checked even with the latest version, 3.0, because I was so "taken" by The Grid that I didn't check normal behaviour of any other function.

I have to tell you that I have tried with my setup and actually everything works as expected.

If you apply an effect chain to an input, the output of the chain is what you hear when you press "monitoring"...

My setup is a Behringer XR18 mixer connected via USB to the PC and via WI-FI to my "modem-router". The PC is connected to the same "router" via ethernet cable. I have started the application to remote control the XR18 in order to disable hardware monitoring, so that I can only hear what Bitwig is sending to me.

I have selected a, guess what, Standard Piano on the Kurz.

Then I have created a stereo track with my Kurzweil PC3K7 connected to input 9/10 of the XR18.... Then applied a Delay-2 and a Reverb to the chain.

When I play the keyboard, I hear the piano processed by the delay and then by the reverb.

Clearly, to hear the track, I have to select the track monitoring, as usual and expected.

And I can play other recorded tracks together with my real-time played piano, still processed by the effect chain.

What do you have as behavior that you do not like? I maybe can be of help, if you explain better to me.

Fabrizio

link

answered May 14 at 02:15 by fsciarra62 (822)

edited May 14 at 02:16

Hi Fabrizio,

Thank you again for your detailed answer and sorry for not being clear enough with my question.

My problem is that the monitoring setting of a track is not saved into the project file. When I save a project, close Bitwig, restart Bitwig and reload the project, I have to manually reactivate monitoring for all tracks that apply an effect chain on an external audio signal. This is annoying and I thought that there might be a better solution.

One solution that I found out is arming a track for record since monitoring is activated automatically then and this setting is also saved into the project file. But I don't want to record those tracks that apply fx chains on external audio signals and have to dearm them if I want to record a different track or export audio.

So, is there an option to save the monitor setting of tracks into the project file without arming them for record?

Best, xaverius

link

answered May 14 at 10:33 by xaverius (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×15

Asked: May 10 at 11:38

Seen: 269 times

Last updated: May 14 at 10:33