asked May 15 at 04:08 by fdiv_bug (21)

Perhaps something is screwed up somewhere in my settings, or maybe I'm just doing something stupid, but it looks like pre-roll is broken for me. For one thing, when it's turned on and I enable record and then hit play, it immediately begins playing but won't record any MIDI into the arranger -- the armed track doesn't even have the empty clip getting written out. This is true no matter whether or not I have the pre-roll metronome enabled, and regardless of the count-in length. However, if I turn it off, recording starts immediately, just like I'd expect it to, and MIDI is recorded into the arranger track just fine.

Has anyone else encountered this? Is there a setting somewhere that I'm failing to understand?

Please let me know if there's anything I can add to help clarify, and thanks in advance!

To answer my own question, in case anyone else is confused as I was, the "problem" was that I had Transport Sync (IN) set to Ableton Link in my Synchronization settings in preferences, something I'd fiddled with while testing a couple of things with Link, but had forgotten to switch back. Setting it to Off restores the proper pre-roll behavior.

link

answered May 23 at 08:47 by fdiv_bug (21)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×49
×21
×5

Asked: May 15 at 04:08

Seen: 71 times

Last updated: May 23 at 08:47