asked Jun 17 '19 at 19:34 by G├╝lkan (11)

I somehow misclicked something. And now everytime I press play to just play along Bitwig starts to record.

Any suggestions on how to solve this?

Thanks in advance

Did you activate punch-in recording?

link

answered Jul 05 '19 at 14:38 by fredrik (186)

Should be in the Recording Setting, please check this out.

Check follow:

check auto-arm only on intrumental tracks

uncheck start transport on record

under PLAY is a "record on scene launch" (SCN) uncheck this....

link

answered Jun 21 '19 at 13:05 by BlackHoleNFO (298)

edited Jun 21 '19 at 13:06

All unchecked, still didn't solve the problem

link

answered Jul 03 '19 at 21:24 by Plattenbote (21)

I had punch-in recording enabled. Disabling it solved my problem

link

answered Mar 20 at 11:43 by johnmatthewtennant (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×38
×27
×9

Asked: Jun 17 '19 at 19:34

Seen: 474 times

Last updated: Mar 20 at 11:43