asked Aug 16 at 11:09 by Loj4x (21)

Hi,

I searched this forum and the net and found only 1 potential solution to my problem that did not work for me, if i executed it correctly.

I just bought the annual from Bitwig 1 and am now on Bitwig 3.1 but i get a error while installing the packages. The previous packages where on a drive that no longer exists since it died recently.

In the settings it is set to get the packages online and below it the path to the old drive "i" where the old packages remained. For some reason BW persists on wanting to copy those over instead of downloading the new ones. When i try to change the install path destination it still gives me a similar error.

The only suggestions i have been able to find online is to rename or delete some preference file but that did not work for me. Others suggested to get it from a other computer where i have them installed but i never installed them from another system.

Any other suggestions or even better, cant i just download the packages via my browser? I looked around the site and don't see them offered as a manual download, which seems a bit odd btw.

If anyone can help , please. I just bought the upgrade and now have Bitwig 3.1 but i dont want to use it now. If i am going to dig into Bitwig 3 i want to be able to dig into everything and find out whats new improved and cool. This kind of takes that fun out of it if you know what i mean ;)

I have the same problem. Apparently this bug existed since v1 !!

link

answered Dec 04 at 22:15 by optimysterie (11)

Only managed to install them when I connected external HD where they had been previously set as path

link

answered Dec 06 at 12:47 by optimysterie (11)

It is a good thing you posted here as i got mail notifications on. I received a mail with a solution that worked. Tho i am not sure why they dont just respond here with solutions. I dont remember exactly what it was but i will try to find it later tonight and post the solution that worked for me right here for you all.

  — (Dec 06 at 15:39) Loj4x

Once I had the original drive I was able to change the location.

In Packages > Source / Destination I had to first set the Source as my ext HD and set my new local destination, and then switch source back to 'Bitwig online'. Then it worked.

Hope that helps someone.

link

answered Dec 08 at 23:17 by optimysterie (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×33
×8
×2
×1
×1

Asked: Aug 16 at 11:09

Seen: 133 times

Last updated: Dec 08 at 23:17