asked Aug 19 at 13:04 by AntSchmitt (11)

Hi All,

I often, but not always, encounter an issue with Bitwig (2.5.1) not detecting my audio interface (Edirol UA101) when the program is started on Windows 10. When the problem occurs, Bitwig will give me the message 'No audio device selected' as soon as I run the program. If I head into Bitwig's audio settings the interface is visible, however selecting it then leads to the message 'device not present'. I usually have to restart Windows to get Bitwig to recognise it, although sometimes restarting the audio interface and/or Bitwig resolves the problem.

The UA101 does work correctly (as far as I can tell). It is set to be the default system device with recording and playback, and once recognised with Bitwig works fine. The latest Windows 10 drivers are installed.

I have disabled Windows exclusive mode - allowing the drivers to be shared, however this hasn't helped. There are no signs within device manager that there are any problems with the device.

The problem seems less likely to happen if Bitwig is the first program I run after starting Windows - however this is somewhat speculative on my part.

There are several other USB audio and/or midi devices connected, whether they are switched on or not seems not to make any difference.

Does anyone have any experience with this? I'd appreciate any suggestions.

Many thanks!

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3

Asked: Aug 19 at 13:04

Seen: 39 times

Last updated: Aug 19 at 13:04