asked Aug 21 at 19:57 by ronlaboa (13)

Hi everyone,

I have recently come over to bitwig from ableton(and I am impressed so far) The problem I have is when I route a track to an audio track the levels are really low and I have to raise the level of the new track quite a bit, any ideas why or what im doing wrong

thanks

Matt

If you go to the settings - behavior - defaults you'll see that there's a new track volume and by default it's set to 10db. You can change it to whatever works for you. I hope this helps.

link

answered Aug 22 at 04:07 by xerranmusic (46)

Yes! And also with bouncing: Use the pre-fader option!

Cheers!

link

answered Aug 22 at 11:57 by audiunt (20)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×35

Asked: Aug 21 at 19:57

Seen: 45 times

Last updated: Aug 22 at 11:57