asked Aug 25 '19 at 18:30 by jaydgraham57 (11)

Issue 1: Cannot record audio/vocal/guitar tracks to Bitwig. I have set up my inputs and outputs for the devices but no tracks record. Everything is armed to record. On mixer volume i see a slight indication of gain but only minimal. The only time i get true gain on meter is when activating the devices after right clicking and selecting activate/deactivate. The sound only records as well during this but no tracks are recorded or captured in arranger panel.

Issue 2:Many times when adding various keyboard plugins using the Nektar Impact LX61 going back to original grand piano light or basic keyboards are corrupted playing bogus low sounds and synthesized crazy notes on middle C and higher keys. Annoying and time wasted to have to keep closing out and reopening Bitwig to get back to basic piano sounds.

Sorry I meant to add i am running Bitwig 3.0.1 on HP laptop Windows 10 Home. Using Yamaha MG10XU mixer and Yamaha Steinberg ASIO driver with usb hookup to laptop for Nextar LX61 and normal xlr cable to microphone and normal guitar patch phone plug to epiphone acoustic electric guitar. Thx. JayD

  — (Aug 25 '19 at 18:36) jaydgraham57

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×50

Asked: Aug 25 '19 at 18:30

Seen: 225 times

Last updated: Aug 25 '19 at 18:36