asked Sep 20 at 07:04 by 0thAudio (11)

The installer for 3.0 uninstalled my 1.3 version without asking (thanks!) and now there are a great number of older projects which cannot be used at all.

When loading these, the program will stall for a moment, and then the audio engine will crash. Restarting the audio engine manually leads to the same crash again.

The common feature shared by these unusable projects appears to be the presence of a global 'root' group, containing most or all of the projects tracks.

Should I reinstall a previous version (and reinstall it again when your installer uninstalls it), or will this be fixed in a near-future patch?

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×35
×27
×21
×19
×10

Asked: Sep 20 at 07:04

Seen: 42 times

Last updated: Sep 20 at 07:04