asked Oct 09 '19 at 22:35 by krussedull (21)

edited Oct 09 '19 at 22:43

0
1

Hi!

I'm running BitWig on linux and use linvst for converting windows vst .dll files to .so files. This works perfectly with audio vst instruments and effects.

However, when I try vst midi plugins (example Chordz https://www.codefn42.com/chordz/index.html), there is no midi signal out of the plugin. In the device chain (panel) the native midi plugins indicate a light on input and output. When using vst midi plugins only the input lights up, the signal is not passing through the chain.

Is there some setting I'm missing here? Is this Linux (linvst) related?

Here's a screenshot when the plugin is activated (only input lighted) alt text

Here's a screenshot when the plugin is deactivated (output + input lighted) alt text

Thanks

Really? No one else had this problem?

link

answered Nov 03 '19 at 19:47 by krussedull (21)

I have this same problem happening with the Midi Madness 3 VST

Will update here if I ever figure it out

link

answered Apr 27 at 23:53 by stjp (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×325
×129
×70

Asked: Oct 09 '19 at 22:35

Seen: 410 times

Last updated: Apr 27 at 23:53