asked Nov 07 '19 at 04:47 by Nuanratsamee (11)

Why no input device for select. In the setting only output device.

Using:

Driver model : WASAPI Out put device: Analog out from Midiplus.

I just found a solution. I saw this post https://answers.bitwig.com/questions/22558/select-audio-device

And installed asio4all. Now I can select input and output channels. Hope this helps anyone who ran into the same issue.

link

answered Mar 29 at 18:53 by freeskigal (21)

Glad to have been of help! :-D

  — (Apr 01 at 19:03) fsciarra62

Hi,

I do not use windows so I'm not expert in what is shown at interface level.

Basically you should differentiate MIDI input and Audio Input.

In the MIDI Input, you should at least find the computer keyboard. You can find the checkbutton at the end of Settings / Shortcuts (Map computer keyboard note input to Caps Lock key). You can then input notes by pressing Caps Lock and the keys in the computer keyboard, arranged as a b&w keyboard.

For audio input, provided you have an audio interface capable of capturing, you have to add input channels in the Settings/Audio/Input busses.

You can find all these info in the user manual.

The user manual is available in the HELP / Documentation

Best regards, Fabrizio

PS. Please upvote useful answers using the up-arrow.

link

answered Nov 11 '19 at 11:57 by fsciarra62 (1.0k)

Hi I have the same problem. I'm on Windows 10 and audio is set up there correctly. There is no Input Device option at all showing up on Setttings -> Audio tab, only Output Device (which do show up under Driver Model WASAPI). In the user manual I couldn't find the answer to this problem. Is there someone with Windows experience who can solve this?

I tried to upload a screenshot but it says I need karma > 60. I am completely new to this so it seems I can't do this as per now.

link

answered Mar 29 at 16:28 by freeskigal (21)

As fsciarra62 says in the post above, you have to add audio inputs yourself in dashboard/Settings/Audio where it says input busses. Here you can add mono inputs or stereo inputs, and rename them, too

link

answered Mar 29 at 16:58 by stamp (186)

The point is that the input busses do not even appear on the Settings/Audio tab. I also just found that WASAPI doesn't support audio inputs any longer, this feature was apparently removed by Bitwig, so that might be the reason.

When I choose ASIO it says that no Audio Device is connected, and when I click on the button to add Audio Device, nothing happens. The button is greyed out, too.

link

answered Mar 29 at 18:20 by freeskigal (21)

The default system for sound input is the system Windows is using to record or hear sound. By adding more than one microphone or other recording device to your PC, professional editing services you can defaultly choose which device you want to use.

link

answered Mar 31 at 23:57 by patrickmoran (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4

Asked: Nov 07 '19 at 04:47

Seen: 190 times

Last updated: Apr 01 at 19:03