asked Nov 11 at 18:51 by optimysterie (11)

I have just purchased Bitwig after working on a track in the demo. I have multiple clips and scenes of 41 bars, Play Mode = from start, Launch Q = 1 bar, Q to Loop = On for all clips, as well as the master clips. The next scene often double triggers the first note or launches midway through the loop.

Is this a bug or is there something else I need to set?

alt text

The playhead start here as shown, and its audible

The image shows playhead blinking before the 1 downbeat, and for some reason the scene actually starts there

link

answered Nov 11 at 18:57 by optimysterie (11)

edited Nov 11 at 19:01

Some clips have double length, which seems to throw things off. This is not intuitive at all. Some clips also launch independently, throwing everything off. How would you set a scene to launch as a unit once 1 bar completes?

link

answered Nov 11 at 19:36 by optimysterie (11)

This looks like a bug. The playback behaviour is inconsistent. Sometimes a loop returns to the beginning and plays an extra few beats instead of going to the next scene, sometimes it changes to next scene directly on the downbeat.

link

answered Nov 11 at 19:44 by optimysterie (11)

much response!

link

answered Nov 14 at 19:17 by optimysterie (11)

Hi,

you don’t get much response because it’s not very clear what you are asking for.

As you might have noticed, this is a user driven forum, so the people who answer, if any, are customers.

Now, I am just composing my first complete song using the launcher and I find it pretty consistent, not having the strange behaviors you mentioned, which honestly I did not even understand clearly.

I suggest you read the manual and possibly you take some courses from youtube or, as I have done, courses from ask.video by Thavius Beck.

You have fired four questions in an hour, without even waiting for an answer to the first, so you look anxious to learn, which is a good attitude.

Best luck, my friend, have fun with Bitwig.

Fabrizio

link

answered Nov 18 at 08:17 by fsciarra62 (822)

When I have time I will try to post a video. Your suggestion to read the manual or watch a video, although helpful, assumes that I am making short clips in 4/4, which I am not. These will nearly always be the examples shown, and those work fine.

If it wasn't clear, I meant the following scene that launches, sometimes launches slightly late (the amount that the cursor line is positioned slightly before the downbeat - I tried to attach a photo link but it didn't work for some reason) or also sometimes several beats late. The inconsistency of that makes it look like a bug.

I realise it's usually an edge case that someone is mixing time signatures and tempos, or using weird lengths like 41/8. Either I've missed something, or this is an edge case that never got tested. If and when I find out I will post the answer here.

link

answered Nov 19 at 09:38 by optimysterie (11)

Hi, I didn't check if anything changed but you don't have enough Karma points to attach pictures. Might you send me one project of yours with an example of what you're experiencing? Just remove "sensible" parts. We can talk on discord (fsciarra62#2481) if you like... Fabrizio

  — (Nov 19 at 13:31) fsciarra62
1

Hi mate, I tried to add you on discord but it seems you have blocked requests? I have another example of a file where clips are not firing at the correct timing..

  — (Nov 26 at 18:01) optimysterie

well I did not block any request, actually... Can you try again? I'm currently connected. Fabrizio

  — (Nov 27 at 18:10) fsciarra62

Couldnt find you on discordhub or discord id. I dont use discord that much so I might be missing an obvious way to search..

  — (Nov 27 at 22:05) optimysterie

Please, give me your discord id (included the number after the # which is essential). I will join you asap. Fabrizio

  — (Nov 28 at 13:50) fsciarra62

Here's mine: optimystery#9489

  — (Nov 30 at 12:05) optimysterie

on yours it says you hired a samurai to slay all friend requests :)

  — (Nov 30 at 18:04) optimysterie

I have sent you a friendship request.

  — (Dec 01 at 18:33) fsciarra62
showing 5 of 8 show all

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×16
×11
×8

Asked: Nov 11 at 18:51

Seen: 114 times

Last updated: Dec 01 at 18:33