asked Nov 15 '19 at 16:53 by M-Prod (96)

edited Nov 19 '19 at 21:42

I would like to be able to bounce external instrument device? The way it is now it just records nothing, which is expected, because it does not seem to bounce in real time (which is necessary for external hardware).

Hi,

please I beg you pardon for my ignorance but I do not fully understand what you mean by bouncing an external instrument and what is bouncing in real-time. I try to give you my experience to see if it helps.

I have plenty of hardware synths and I record their output directly as HWInstrument devices if they are midi synths or I record as audio tracks in any other case. I basically use a Behringer XR18 or a MOTU AVB as audio interface so I have several input for recording.

There actually is an option to set realtime when exporting audio to tracks, which maybe is what you call bouncing, which you can use to record the output of hardware synths along with other midi and audio material.

Another way is to route the audio output of your hw instrument to another audio track or to convert the midi track as hybrid and record on the track itself or the other track. I suggest to backup your project when experimenting on this.

Please feel free to elaborate more on this, I’m very interested.

Fabrizio

link

answered Nov 18 '19 at 08:47 by fsciarra62 (1.0k)

Thanks for you reply. I was referring to the bounce function (not export or record) and should have been more specific stating i meant the "bounce in place" function. An example of a scenario is this: A midi track with a hardware instrument device, playing an external instrument and monitored via the same device. Select a midi clip on this track and select "bounce in place form the clip menu. There is no real time option here. It will start bouncing, but the result is a flat line audio clip. The normal bounce function (not bounce in place) does have a realtime option that does exactly what i want but creates a new track instead. I would like this real time option for the bounce in place too. With bitwig's hybrid tracks it's amazing to have your external instrument routing on the same track that hosts the bounces audio files.

link

answered Nov 19 '19 at 21:42 by M-Prod (96)

edited Nov 19 '19 at 21:47

Unfortunatly there's no real time bounce in place. If, like me, you want real time bounce in place please write a feature request to: https://www.bitwig.com/en/support/tech-support.html. Since there is a hardware instrument on the track you want to bounce, Bitwig should automagically switch to realtime.

Cheers!

link

answered Nov 20 '19 at 14:46 by stamp (186)

edited Nov 20 '19 at 14:49

I just put in a request to do this. There could be a special bounce for external hardware macro in the menu that places an appropriate audio receiver in the background and captures the tracks HW Instrument audio based on the HW Instruments return audio setting. This should be easy to do in Bitwig. Essentially doing what we manually have to do now using a separate audio track but do with a macto menu option just like bouncing vsts

link

answered Feb 08 at 13:30 by Xtreme (11)

Hi, Had that question too and realized, When you select „bounce“ a dialog opens where you can Activate „realtime“ as an option, it‘s just not active by default. Option is right below the „dither“ option. Regards, Former

link

answered Feb 09 at 13:43 by former (277)

Oh it is there already. It works a little slower than bouncing vsts. I wish the audio generated was much louder and closer to what my ears actually hear though.

link

answered Feb 09 at 13:50 by Xtreme (11)

edited Feb 09 at 14:43

Have you selected the pre-fader option?

  — (Feb 11 at 04:20) stamp

Hi „bounce in place“ computes only the device itself and not the fx chain following the device.. Loudness can be quite different-see also this thread here: https://answers.bitwig.com/questions/19182/bounce-in-place-through-fx-please In that sense, it‘s a device-bounce, not a track-bounce. Regards, Former

link

answered Feb 11 at 12:51 by former (277)

Thanks I figured it out finally. The track levels have to match. The rendered audio track sets to the default track level not the level the midi track is at. Thats too bad. It would be nice if it matched

link

answered Feb 11 at 12:54 by Xtreme (11)

edited Feb 11 at 15:57

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×46
×36
×24
×13

Asked: Nov 15 '19 at 16:53

Seen: 385 times

Last updated: Feb 11 at 15:57