asked Dec 20 '19 at 16:08 by VOD (33)

2
1

Hi

When I try to open Bitwig 3.1 I get an error stating: <java_home>/lib/ext exists, extension mechanism no longer supported. Then it won't open, help would be much appreciated. I running Bitwig on a windows 10.

Please uninstall it using the Windows Preferences control panel and also delete USERS\XXXX\APPDATA\LOCAL\BITWIG STUDIO. After doing so, please reboot and reinstall 3.1 again.

link

answered Dec 23 '19 at 12:12 by dom ♦♦ (2.1k)

This worked for me: find the "Bitwig Studio" folder (bin, jre, library, resources, bitwig application etc.) and delete it. Then go to your search bar and look up bitwig studio and click the application. That should re install it automatically and open up the app.

link

answered Jan 18 at 08:53 by Aweirdname (21)

No luck it still brings up the message. I'll try again though. it also says"use -classpath instead"

link

answered Dec 20 '19 at 18:48 by VOD (33)

Try run the install file again and chose "repair".

link

answered Dec 21 '19 at 20:57 by EmanuelMenta (11)

Got the same error, running on Windows 10. Reinstalling didnt solve it.

link

answered Dec 22 '19 at 13:42 by muratoezcetin (11)

I got same problem. Uninstalling didn't help. Tried launch as Administrator - same. Any solutions?

link

answered Jan 08 at 18:12 by wojtak (11)

SOLVED for me: I installed Bitwig once again on SYSTEM PARTITiON

  — (Jan 09 at 18:12) wojtak

@Aweirname

Thanks dude, that worked for me!

link

answered Apr 07 at 16:42 by Taimo (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×39
×10

Asked: Dec 20 '19 at 16:08

Seen: 602 times

Last updated: Apr 07 at 16:42