asked Dec 22 '19 at 06:07 by belifer (21)

I can't click slice to drummchine or multisample button How can i fix it? My version now 3.1 Help me!

Are you sure that you have a clip or time region selected? To select a clip, make sure you're clicking on the top half rather than the bottom half. To select a time region, click and drag along the bottom half of a clip. In the future, providing a screenshot may be useful for improving answers.

link

answered Dec 30 '19 at 16:58 by jaxter184 (62)

Any news on this? I have the same probem. I'm pretty new to bitwig and I feel like I'm missing something that should be obvious. I would greatly appreciate some help here. I have a feeling that I was able to do this in the past, so I'm quite puzzled that it is now disabled. Here is what I did so far:

When I create a new project, I load an audio track by dragging it from bitwig's browser panel into the already existing audio track, I can then either double click on the audio or select "Show Detail Editor Panel" to open a detailed view of the imported audio. Right clicking on the audio gives a dialog that shows different slicing options: "Slice In Place...", "Slice to Drum Machine... Ctrl+Alt+D", "Slice to Multisample...". Unfortunately, the two latter options (Drum Machine and Multisample) are greyed out and can not be clicked, while "Slice in Place..." does not load the slices into any kind of sampler.

One suspicion that I had was that there are preconditions for the sampler related slicing options. For example, it might be that the audio can only have a certain maximum length. However, trimming the audio to even fairly short segments still doesn't enable the Drum Machine/ Multisample option. Unfortunately, the bitwig user guide doesn't mention any case in which these options might be greyed out.

Seeing the one answer that is already in this thread, I'd like to add two things:

  1. I can see the three options if I click on the upper half of the audio clip's top bar. If I select a time region, the list of options is much shorter and there are no slicing options at all.
  2. I have a screenshot on my hard drive, but can't upload it here, because I need more "karma". Whatever that is, it seems to prevent me from uploading an image.

Thanks in advance for any help.

link

answered Jan 17 at 07:01 by ingostarr (11)

Ok, I found it. The 16-track version has these features disabled. So @belifer, it seems that you and I went for the 16-track version and this is not a bug. See here: https://www.bitwig.com/en/16-track/feature-comparison.html. How unfortunate that the feature comparison is not shown in the shop, but is hidden far away from it in a blog post. This is kind of a crucial feature for me and I feel that I just wasted the $99 for the 16 track version (after all, in the shop it's advertised as "16-track", not overall limited or something.). @belifer, I hope this solves your issue.

link

answered Jan 17 at 15:35 by ingostarr (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×70
×31
×19
×10
×8

Asked: Dec 22 '19 at 06:07

Seen: 86 times

Last updated: Jan 17 at 15:35