asked Dec 23 '19 at 12:08 by noizzzie (21)

Greetings - I was encouraged to try Bitwig and downloaded latest version 3.1 form website, then installed and it looks like some crucial details on User Interface are missing compared to what I see on youtube videos. Transport bar, mute / solo / metronome icons, even the close program buttons are represented by blank / emptu squares / rectangles. Details on attached picture.

https://pasteboard.co/IMzqhuC.jpg

My station is dell precission M6800 System is updated Windows 10 I'm running demo verison. I reinstalled / repaired installation twice already. I tested it on low spec lenovo notobook as well and results are the same.

Any ideas on how to fix this?

To fix this install Visual C++ Redistributable for Visual Studio 2015 https://www.microsoft.com/en-us/download/details.aspx?id=48145 (pick the file: vc_redist.x64.exe, which is the 64-bit version)

  — (Jan 09 at 19:30) Claes

I've got a Windows 10 machine that has been freshly restored. I installed Bitwig 3.1.1 and got the UI issue you have. Uninstalled, and deleted conf files. Reinstalled with the same issue. Repeated the same steps with 3.1 and I STILL have the same issue.

I really hope the staff sees this. I'm frustrated and unimpressed

link

answered Dec 24 '19 at 02:51 by rm09 (21)

edited Dec 24 '19 at 02:52

same issue here

link

answered Dec 26 '19 at 13:51 by Strekie (12)

I had troubles with the newest version in Linux and it transpires it is because my sistem is based on an old version of the JAVA environment.

Until 3.1 bitwig used JDK8 but now you'll need version 12.

Probably you are suffering the same issue because JAVA is used precisely for the UI. Try installing the newer stable version of JDK. 12 should suffice.

link

answered Dec 26 '19 at 22:15 by Super8 (40)

I will try it but - tbh - installting updated JAVA was one of the first thing I did on Dec.23 - somewhere around 1st bitwig reinstallation. And as I can see on oracle website - most up to date JDK is ver13. Will try it though.

  — (Dec 27 '19 at 14:04) noizzzie

Same issue here. Installed windows on a fresh computer, updated system software to the latest, installed bitwig 3.1.1 and am missing the interface UI elements as shown by noizzie. I tried installing Java 8 and 12 with no luck.

link

answered Dec 31 '19 at 01:30 by tjoldani (21)

Please uninstall it using the Windows Preferences control panel and also delete USERS\XXXX\APPDATA\LOCAL\BITWIG STUDIO. After doing so, please reboot and reinstall 3.1 again.

link

answered Dec 23 '19 at 12:13 by dom ♦♦ (2.1k)

Greetings - I did like this yesterday (manually deleting the contents of application data / local / folder). Clearly the software "forgot me" somehow and I get this splash screen where I can choose "single use -> demo version" (I'm not registering to my user account this time) but tbh it is still the same - blank areas on UI. One thing I don't remember is if I was uninstalling using *.msi installer file or by regular windows settings / applications pannel (you refer to it Windows Preferences I believe). I will try this later in the afternoon and let you know of the results.

  — (Dec 23 '19 at 12:24) noizzzie

Sadly - no success 1. uninstall bitwig using windows settings menu (applications / uninstall) - done 2. delete manually users / application data / local / bitwig folder - done 3. reboot - done 4. download latest 3.1.1 version - released today - done 5. install - done 6. open program - done 7. guest - single use / demo version option - done 8. I also tried with different display profiles, manual scaling options 9. I tried changing screen resolution of my computer

No results. Still the UI looks like before - I can't see most if not all of the the symbols / icons.

Any idea why? I was really going to treat myself with new year gift after watching a couple of bitwig videos...

link

answered Dec 23 '19 at 21:08 by noizzzie (21)

Update after JAVA advice: 1. download and install jdk-13.0.1_windows-x64_bin - done 2. download and install jre-8u231-windows-x64 - done 3. uninstall bitwig / clear app data / local / bitwig folder - done 4. reboot computer - done 5. Open app - same as previously. Unfortunately installing JAVA updates did not help.

link

answered Dec 27 '19 at 18:55 by noizzzie (21)

Well 2 reboots later it looks like it finally works as intended. UI seems to be normal:

https://pasteboard.co/INfPUvB.jpg

What exactly happened? Well tbh im not sure.

Odds are that:

a. JAVA helped

b. Dell computer took care of itself somehow, but let me explain.

Earlier today (but after all of the JAVA related operations I described above) Dell home-brewed application called support assist popped out and adviced to perform system performance checkup. As result I allowed it to perform the bios update and a couple of other updates - I provide the screenshots below.

I hope this leads somebody - expecially those who also got the UI problems to some kind of solution - I myself as already mentioned - am not exactly sure what helped in the end.

https://pasteboard.co/INfTcuB.jpg

https://pasteboard.co/INfTr8K.jpg

https://pasteboard.co/INfTI6e.jpg

link

answered Dec 28 '19 at 00:11 by noizzzie (21)

To fix this install Visual C++ Redistributable for Visual Studio 2015

(choose the file: vc_redist.x64.exe, which is the 64-bit version)

link

answered Jan 09 at 19:31 by Claes (820)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×41
×4

Asked: Dec 23 '19 at 12:08

Seen: 598 times

Last updated: Jan 09 at 19:31