asked Dec 24 '19 at 15:13 by Wxzcxwdrywdz (11)

edited Dec 29 '19 at 09:54

Hi everyone. I can't run Bitwig. As soon I enter the program, I've got this message: "No Audio Device Selected. You need to choose an Audio Device before using Bitwig Studio"

href="https://subefotos.com/ver/?8d737c47b42d9134572ca6ab8f9a8077o.png" target="_blank">src="http://thumbs.subefotos.com/8d737c47b42d9134572ca6ab8f9a8077o.jpg" />

Then I press "Show Audio Settings" and nothing happens.

I've been using FL Studio for ages, and my ASIO4ALL is always detected.

Any suggestions? Thanks in advance.

i got the same problem! any body got a answer?

link

answered Dec 25 '19 at 17:18 by Felix_michaud (11)

I've got the same problem.

Can anyone help us?

link

answered Dec 26 '19 at 12:28 by peerofam13 (11)

same here...just reinstalled win10 on my old pc, it worked before but now i get the same greyed out startscreen and cant get into the program just tested v 3.03, it works

link

answered Dec 26 '19 at 17:57 by Coffeer4n (11)

edited Dec 26 '19 at 18:43

So, I'm not alone. Just made an account, registered, verified, logged in, installed, logged from the program (message: Could not reach the Bitwig server, after a restart, login worked). Finally the program started and shows just the message: No audio device selected. Clicking on Show audio settings: nothing happens. W10, 64, latest edition Seems a long way to go.....

link

answered Dec 27 '19 at 14:58 by ackordio (11)

Hi there,

I'm not at all a windows expert. I have installed bitwig on windows just to try to help.

Have you tried to choose a driver for the device? You can go there pressing the Bitwig Icon and the selecting Settings/Audio.

I have installed ASIO4ALL but also tried Jack and WASAPI. All works for me.

Here is what I get when I select ASIO:

ASIO devices

In ASIO, with ASIO4ALL you can select your device pressing Show Control Panel.

This is what I get selecting WASAPI:

WASAPI

Hope this helps... Actually it is too simple to be the answer to your problems... But who knows...

Best regards,

Fabrizio

PS. Please give a feedback about this, just to know I have been useful or not.

link

answered Dec 29 '19 at 06:08 by fsciarra62 (890)

edited Dec 29 '19 at 06:12

Many thanks Fabrizio for you response. As we've all commented, we only have one message on the screen: "No Audio Device Selected. You need to choose an Audio Device before using Bitwig Studio"

https://subefotos.com/ver/?8d737c47b42d9134572ca6ab8f9a8077o.png

Then we can only press "Show Audio Settings" and nothing happens. We can't access that part of the program you show. I've tried to upload a complete image of the message, but I don't have "karma enough" and using THUMBNAIL codes only works in the 'show preview window, but then it dissapears when I send the new comment.

link

answered Dec 29 '19 at 10:06 by Wxzcxwdrywdz (11)

edited Dec 29 '19 at 10:11

there isnt a Bitwig Icon at our Screen we cant get into the options

link

answered Dec 29 '19 at 11:08 by Coffeer4n (11)

I fixed my Problem now, it seems there is something broken with the 3.1.1 Install File because it works if you first Install an older Bitwig Version like 3.0.3 and then Install the new one over it, i was lucky that i had the old one still on my drive

link

answered Dec 29 '19 at 11:13 by Coffeer4n (11)

Please, write this to the developers at support@bitwig.com. We will have to wait until 7 January at least but might she'd a light. Thanks. Fabrizio

  — (Dec 29 '19 at 15:27) fsciarra62

Hi, there. I have a piece of news from the Bitwig Support Team. According to them 'This is a rare bug in our latest version, which makes any buttons unresponsive. Probably you'll see several unlabeled buttons in the Bitwig GUI in the background as well'.

They've given me some instructions: 'Could you please send me the file BitwigStudio.log'

As soon as I get home, I'll send them the file.

See you later.

link

answered Dec 30 '19 at 13:13 by Wxzcxwdrywdz (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×186
×35
×9
×1

Asked: Dec 24 '19 at 15:13

Seen: 338 times

Last updated: Jan 07 at 12:06