asked Dec 25 '19 at 13:51 by BlackHoleNFO (278)

Have a older Macbook that not run with newer OSX Versions...

Anyone try 3.1 on older MacBooks?

Version 3.0.3 is running actually.

I am on OS 10.9.5, and BW 3.1. does not work with that anymore (won't open). I asked Butwig support whether there is something I can do about that, but they said no.

link

answered Dec 26 '19 at 03:11 by AlbrechtKunze (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×21
×7
×3

Asked: Dec 25 '19 at 13:51

Seen: 68 times

Last updated: Dec 26 '19 at 03:11