asked Dec 26 '19 at 12:35 by peerofam13 (11)

I have just installed Bitwig 8-track, entered my licence key and wanted to start recording and trying it out.

I cannot use the program. It is asking me to "choose an audio device before using Bitwig Studio" and there is a button to "show audio settings".

I am clicking on the button and nothing is happening. The program is greyed-out and presumably I cannot use anything until audio settings are set up.

Why is the software not responding? Why can I not set it up?

| | |

I am having the same problem have unistalled and re installed but nothing seems to change can anyone help

link

answered Dec 28 '19 at 11:53 by Crawf (11)

I imagine you are using windows, because you didn't say a word about your computer configuration, so I guess.

Bitwig is a DAW.

It needs an audio device to work: it has to output and probably input audio material.

So first of all install your audio drivers, as written in the documentation, then you will be able to use it.

Maybe you might try to make an effort and be so kind to write your computer model, OS version, audio devices, etc.

Best regards,

Fabrizio

link

answered Dec 28 '19 at 14:04 by fsciarra62 (890)

Hi Fabrizio

Thank you for your response. I am well aware that Bitwig requires an audio device to work. In fact, I received the licence key for Bitwig 8 track as part of a Gear4Music deal on a SubZero Base 2 home recording bundle with the SZ-AI2 audio interface.

https://www.gear4music.com/Recording-and-Computers/SubZero-BASE-2-Home-Recording-Bundle/2SV5

I have installed drivers for this and should, therefore, be able to select it as an audio device once opening the Bitwig 8 track software. As you can see from my comment and what seems like countless others from other users, there is a problem in doing this and the Bitwig software does not respond to allow audio device to be selected and set. The interface is greyed out, there is a button to select audio device but clicking on it does not do anything - the software is effectively dead and unresponsive, and as a result my SubZero Base 2 home recording set up is as good as useless.

I have an HP pavilion desktop PC running windows 10.

Myself and many others are eager for some constructive advice here! Hope you can help out!

Martin

link

answered Dec 28 '19 at 18:29 by peerofam13 (11)

edited Dec 28 '19 at 18:31

Hi... I might be neglectably useful, I swear, to solve real windows troubles, because I practically use only Linux and my usage of windows for music is just to try things when they do not work properly to check if it's a hardware problem.

(This answer has been edited by me in order to take into account what is written in the comments... that I left there to record).

Trying to o be of any help, did you try to install asio4all? You can choose specific device pressing Show Control Panel.

And even uninstall the specific driver and use the stock windows USB driver and asio4all?

And last thing.

Have you tried the demo of Bitwig 3.1.1 to see if it's a problem of 8-track version?

Here I post what I have on my screen when I go the Settings/Audio (by pressing the Bitwig icon on the top) ASIO Devices

If you want you can use the WASAPI Driver (or install Jack, which is what I use also on Linux) Here is an example:

alt text

Please, post a feedback to let me know how it's going.

Best regards, Fabrizio

link

answered Dec 29 '19 at 03:24 by fsciarra62 (890)

edited Dec 29 '19 at 06:16

Ps. You might try to use the motherboard audio device, without connecting the USB and probably un installing it's drivers. I understand it's not a solution. Just to understand where the problem is. Fabrizio

  — (Dec 29 '19 at 03:32) fsciarra62

Well,

just to try to help, I have installed 3.1.1 in my windows partition.

Actually I can select my audio devices as I need.

Only thing I have to do is to select the driver model.

I've installed ASIO4ALL and when I select ASIO as driver model, I can open the control panel and choose the physical device.

I've also installed Jack and configured it to use ASIO4ALL and works very very well... just select portaudio as driver... if I remember well :-D

  — (Dec 29 '19 at 05:37) fsciarra62

Hi all,

Well, looks like a user, Coffeer4n, has solved his troubles by pre-installing a previous version of Bitwig 3.

Probably something is missing in the 3.1.1 distribution.

Look if that solves your troubles.

The original post is in this thread.

Hope this helps.

Fabrizio

link

answered Dec 29 '19 at 17:25 by fsciarra62 (890)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×186
×35
×3
×2

Asked: Dec 26 '19 at 12:35

Seen: 319 times

Last updated: Dec 29 '19 at 17:25