asked Jan 04 at 17:33 by monsieurx (9)

Hello,

I have a problem with some effects… I take an example with the reverb:

  • When I insert a reverb on an "instrument" track, the reverb level is correct

  • but when I insert a reverb on an "audio" track the input level in the effect seems insufficient for the effect to be audible. I’ve tried a lot, but I’m getting nowhere ...

It’s probably me who doesn’t understand well… thank you in advance for your suggestions :)

Yeah, digging into the project, I see the problem: the stereo audio itself is perfectly inverted between left and right channels, so when they add together it's silence. This is also why panning works -- because, by not mixing in the other channel, the one signal is not canceled.

To fix this, you can use Tool to invert either the left or the right channel -- this will make it identical to the other channel, instead of opposite. Effectively you want a mono signal here because it's just one channel of meaningful audio; the other is redundant and, in this case, perfectly destructive. :)

link

answered Jan 05 at 20:54 by voidshine (220)

edited Jan 05 at 21:11

Try this: new project, with one instrument track and one audio track. Load default FM-4 as instrument, plus default Reverb, then record a clip. Alt-drag it onto the audio track to bounce as an audio clip. Copy the Reverb device and paste to audio track's device chain. Playing back each solo, do they sound the same, with clearly audible reverb?

No --> then your setup is special, and I'm interested to see how. ;)

Yes --> then audio effects work fine and the problem described is likely caused by either the audio signal itself or something in the audio track's signal chain. Try starting from a new audio track with loud clips, then add your devices one by one until you hear it go quiet.

link

answered Jan 05 at 06:45 by voidshine (220)

Hello and thank you for the reply :) I did what you suggested and in this case everything works fine. But I don't understand why the audio track (s) to which I am trying to apply reverb do not work properly.

So I did a test on one of these problematic tracks by inserting even before the reverb the "Tool" plugin to boost the sound. I took a screenshot while Bitwig is playing the music: screenshot.

(1) is the track played, (2) the audio signal input level in the reverb, (3) we hardly see the signal curve in the reverb, (4) the mix setting is at maximum, and (5) is the signal coming out of the reverb.

I can't hear the reverb - or so little ... Why?

Thanks for the help…

link

answered Jan 05 at 12:09 by monsieurx (9)

Wow, yeah that's a puzzling screenshot. I can't seem to reproduce such behavior, but I'll try to help if you don't mind uploading a .zip file containing the result of menu File | Collect and Save.

link

answered Jan 05 at 16:00 by voidshine (220)

Hello, here is a link to download the .zip file… https://zine.lechantdesmuses.fr/fichierspersos/voix01.zip Thanks for trying to help me :)

  — (Jan 05 at 18:32) monsieurx

Very strange ... when I pan left or right in the Tool plugin, the reverb starts to work. But when the "pan" is in the center, there is practically no wet level!

link

answered Jan 05 at 18:44 by monsieurx (9)

Thank you very much, that's it :) I wonder why my signal is reversed left and right ... It is recorded with a simple monophonic microphone. Any idea?

link

answered Jan 06 at 06:21 by monsieurx (9)

Did you set up Bitwig to record the mic on a mono line? With my interface, Bitwig detected the inputs grouped as stereo and I had to manually add a mono line for the mic alone. Then on the audio track, select the mono line as input because it defaults to the stereo input. Recording this I get a single mono recording as expected.

Maybe your interface driver is being clever with signal duplication/inversion when its mono input is recorded as stereo...just a guess. Request only the mono signal and you should get a single clean channel.

link

answered Jan 06 at 07:44 by voidshine (220)

1

Yes, it works! Thank you very much :)

  — (Jan 06 at 07:57) monsieurx

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×186
×48
×13
×4

Asked: Jan 04 at 17:33

Seen: 136 times

Last updated: Jan 06 at 07:57