asked Jan 11 at 13:04 by Mironov (31)

edited Jan 11 at 17:34

2
2

No plugin found in file with sub path.. i got this message on loading some of the plugins from the same fabfilter bundle: everything loading except saturn and pro-R, i reinstall bundle couple of times, placed the files in different folders, the same message pops up

but if i reveal file and drag it from explorer the plugin is opening

Any ideas?

windows 10, bitwig 3.1.2, latest fabfilter bundle

Solved it by reinstalling windows

  — (Feb 06 at 07:49) Mironov

I've got the same message for pigments 2 in Bitwig 3.1.2 on a Mac. Help much appreciated. Works fine on my Windows machine tho.

link

answered Jan 14 at 13:42 by senci (21)

me toooo!

link

answered Jan 14 at 16:05 by olliejacobs (11)

me three! with HALion 6

link

answered Feb 06 at 07:39 by chrisindo (11)

I'm having the same problem loading Pigments 2. I am running Windows 10 OS and Bitwig 3.1.2

link

answered Feb 06 at 19:17 by Pootie77 (11)

Have you tried using VST2 instead of VST3?!?

link

answered Mar 16 at 11:57 by olliejacobs (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×37
×15

Asked: Jan 11 at 13:04

Seen: 248 times

Last updated: Mar 16 at 11:57