asked Jan 26 at 21:45 by scorpion112001 (11)

when I try to lunch the app it show me the first window then disappear it wont open the registration window I tried to reinstall the app its still the same and I don't get any error messages. I got Bitwig 8 track and my Bitwig studio version is 3.1.2 how can I fix it?

Hi,

I don't know why your installation doesn't work. You didn't provide any detail on hardware, OS, etc.

What I can suggest you is to remove the hidden activation data from your computer.

In Linux they are under .BitwigStudio in your home. For other platforms dig in the forum: it has been answered elsewhere I can't recall.

Fabrizio

link

answered Jan 29 at 10:56 by fsciarra62 (1.0k)

when I try to start the app it crash and in the bitwigstudio.log that the java.lang.UnsatisfiedLinkError: org.sqlite.NativeDB._open(Ljava/lang/String;I)V

  — (Jan 29 at 17:46) scorpion112001

yeah also I have windows 10 pro 16 GB ram

  — (Jan 29 at 17:48) scorpion112001

Have you tried to remove activation data? and possibly remove your old projects? Clearly, backup your files if any. Fabrizio

  — (Jan 31 at 16:11) fsciarra62

If you mean appdata by activation data yes I did but still the same.

  — (Feb 03 at 03:25) scorpion112001

scorpion, do you have discord? I’m fsciarra62#2481

  — (Feb 03 at 03:45) fsciarra62

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×106
×32
×32
×4
×2

Asked: Jan 26 at 21:45

Seen: 248 times

Last updated: Feb 03 at 03:45