asked Feb 07 at 11:53 by anarchosax (11)

edited Feb 07 at 13:40

I am testing out Bitwig Studio 3 under the latest KDE Neon User version 5.17.5 64-bit (Ubuntu derivative) to see if my MIDI keyboards and USB card work. The MIDI keyboards appear to work fine, but my USB sound card doesn't appear under input devices in the Audio section of preferences, when running Jack (PulseAudio is also available). Interestingly, I have noted that the USB sound card does appear under MIDI devices, which I guess shouldn't be a surprise as it does have MIDI 5-din in and out ports.

Any help would be useful.

I would like to add that I have found my USB sound card in the Audio preferences under ALSA. Unfortunately, the sound card does not appear Either under PulseAudio or JACK. As far as I understand (superficial understanding of DAWs under Linux), JACK has much more flexibility than ALSA. Not sure if there is a difference in reference to recording audio (live instrument recorded to audio track) or MIDI latency or potential other issues between ALSA and JACK...

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×114
×8
×2

Asked: Feb 07 at 11:53

Seen: 51 times

Last updated: Feb 07 at 13:40