asked Feb 16 at 13:30 by due1980 (11)

Hi there

I'm not able to hear my recordings, when I play them back. Im using Behringer Xair 18 as my audio device.

I want to be able to record 16 tracks and listen to them immediately after. The recording part is working fine but when I play the recording to listen to it, I cant hear it?

Im a little confused about the audio settings. Right now the output from each channel is going to Master and what I want is for the Master to go directly to the Main L+R out on the xr 18, so I can listen to the recordings on my PA.

Im connecting the xr18 via USB.

Please help:)

You have to route the main l+r to a USB output pair, 1+2 or 17+18 just to name two, then send the USB return to the main out from xr18 mixer, using the X-AIR-EDIT application or the iPad/Android X-Air app.

In the XR18, the mixer part cannot be directly controlled from USB: you need to connect via ethernet/wi-fi or to use MIDI automation: I prefer to use the app.

Best regards,

Fabrizio

link

answered Feb 17 at 10:57 by fsciarra62 (1.0k)

edited Feb 17 at 11:12

Hi,

did you solve your problem?

I'd like some feedback... If I've been unclear, let me know... I'll try harder.

Fabrizio

link

answered Feb 18 at 11:40 by fsciarra62 (1.0k)

Hi Fabrizio

It works now! I have another question though.

When I set the inputs, I can only choose channel 1/2, 3/4 and so on. So I choose channel 1 left for input 1 and channel 1 right for input 2. When I record, the signals are panned out, so input 1 is playing on the left speaker and input 2 is playing on the right speaker.

How can i assign/route input 1 to channel 1, input 2 to channel 2 and so on, so I get the recorded channels in stereo?

link

answered Feb 20 at 17:30 by due1980 (11)

due1980,

sorry I don't get it...

If you add a stereo track, you can choose a stereo input...

Did you define stereo inputs in the settings page?

I don't have my XR18 with me, I use it mainly in the rehearsal room...

So I have added a stereo input bus just to show you... you can use it to input a stereo audio track directly...

Look: settings

You can notice that at the end of my usual inputs, I've added a stereo bus, named "stereo in just to show", using capture 1 and 2.

In the next image, you can see an audio track which uses that input.

stereo track

You can see it in the inspector pane for the track.

Those are already "panned" on left and right...

Hope this helps...

Please, if the help you receive in this forum is valuable, remember to upvote the answer.

Best regards,

Fabrizio

link

answered Feb 21 at 18:43 by fsciarra62 (1.0k)

I dont think that this solves my issue.

I want mic 1 in input 1 (track 1), NOT in input 1/2 Left (track 1/2). ...mic 2 in input 2 (track 2), NOT in input 1/2 Right (track 1/2)

So basically, I want to able to record on track 1 with input 1, track 2 with input 2 and so on, without track 1 being recorded on Left and track 2 recorded on Right.

Right now, I'm hearing mic 1, 3 ,5, 7, 9, 11, 13 and 15 on the left speaker and mic 2,4,6,8,10,12,14 and 16 on the right speaker.

link

answered Feb 22 at 17:01 by due1980 (11)

I still don’t get it...

Define mono inputs, like I did, add audio track, choose mono input, don’t pan...

What doesn’t work?

Fabrizio

link

answered Feb 22 at 17:08 by fsciarra62 (1.0k)

due1980, do you have progress on this issue?

Fabrizio

link

answered Feb 25 at 13:34 by fsciarra62 (1.0k)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×106
×31
×1

Asked: Feb 16 at 13:30

Seen: 182 times

Last updated: Feb 25 at 13:34