asked Feb 23 at 16:33 by mkaott (11)

edited Feb 23 at 19:17

Hello,

I am struggling to get automation to work for "Mixer Mute" in the clip launcher.

I select my clip, go into the "Mixer Mute" automation menu, draw the automation like follows:

  • Mute before Clip = 1
  • Mute during Clip = 0
  • Mute after Clip = 1

But when I stop the clip, nothing gets muted. No matter if free-fun or auto option is selected or not. Expected behaviour: Mixer lane is muted when clip is stopped. Starting the clip again should unmute it for its duration only.

I have also tried setting the mixer volume the same way, but the state it not stored as well.

Background info: I need this to work, for being able to "mute" poly grid creations after the clips have stopped.

I hope someone can come up with a suggestion. Thank you very much!

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×79
×20
×15
×10

Asked: Feb 23 at 16:33

Seen: 129 times

Last updated: Feb 23 at 19:17