asked Mar 20 at 03:27 by andreilien (31)

Hi. I'm wondering how to set the meters on an audio track to respond to audio that is routed into it. If I have a vst on track 1, and track 2 is receiving audio from it, it doesn't show anything in the meters. If I route it the other way, set the output of track 1 into track 2, rather than track 2's input receiving from track 1, then the meters work fine. But, it is an issue for me, when using multi out instruments, like Maschine or Virus. I can have 16 tracks receiving audio from the outputs, but the meters don't respond to the incoming signal, until it has been recorded to an audio clip. Is there some setting I'm missing? Please let me know.

That's the way it is. You can monitor incoming audio only when recording afaik. Really annoying Please write a feature request if you want this to change: https://www.bitwig.com/en/support/tech-support.html

link

answered Mar 25 at 00:01 by stamp (186)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2

Asked: Mar 20 at 03:27

Seen: 106 times

Last updated: Mar 25 at 00:01