asked Mar 25 at 19:39 by mike1851 (11)

I am new to Bitwig and am still in the process of figuring out how everything works. I am having a problem with external hardware FX, specifically my EQP-WA. I have nested the HW FX device in my audio track, which is the completed version of a song. I am trying to add some analog warmth by running the audio track through the external EQ. After many many many hours I finally figured out how to do that :-)

Unfortunately there is a digitized sounding distortion on the bounced track. Additionally, despite the volume meters in bitwig running very hot, the bounced song is much quieter than the original track. It seems like the track should be louder since I am boosting both the high and low end with the EQ (not by much).

I am using a Windows PC, a MOTU 838ES interface, and a Warm Audio EQP.

Any thoughts on what is causing the digitized distortion sound?

|

Ok so I am thinking I might have an idea what the problem is. Since my track is stereo I am using two EQP-WA units.

I am thinking that running each channel through a different EQP is causing the L & R channels to come out of Sync which then causes the distortion.

Does this sound plausible?

I am going to create a click track. I will then run the clock track through the EQP’s and record. That will allow me to compare the two click tracks and identify timing issues if they exist.

If thats the cause I will need to figure how to correct. I don’t think the recording offset would work for this. I may need to split the channels.

I don’t think Bitwig can do that can it?

link

answered Mar 26 at 05:46 by mike1851 (11)

The default volume of a new tracks is -10db that's why it is quiter then the source track. You can change this in the dashboard/settings/behaviour. Remember when bouncing to use the pre-fader option. Regarding the distortion I don't know what to tell you. Are you sure your levels are set right?

link

answered Mar 26 at 07:03 by stamp (186)

OK so I have figured out what is causing the issue, but have no idea why it would be happening.

I had my settings at 32 bit floating point and 96k. Once I dropped to 24 bit and 48k (and changed the track level from -10 to 0) the issues went away.

My interface is a MOTU 828ES which should have no problem with 32 bit and 96k+. My computer has more than enough power to handle those settings. In fact, the CPU monitor in Bitwig barely registers.

I'm pretty sure the sound I was interpreting as distortion was actually dropped samples.

Is it possible that the issue might be caused by my USB connection between the MOTU and computer? Would a thunderbolt connection resolve this? I believe thunderbolt has a much higher throughput. Or maybe I need a better USB cable.

link

answered Mar 26 at 23:00 by mike1851 (11)

Usb 2 can handle over 40 tracks of 24-bit audio at 96kHz. This definitely isn't a bandwidth problem. Maybe it's a driver problem.

link

answered Mar 27 at 19:44 by stamp (186)

As a sidenote, there's no tangible qualitative difference between 24 and 32bit.

link

answered Mar 27 at 21:54 by stamp (186)

Ha ha I finally figured out the cause of the issues. They were caused by Bitwigs audio stretching caused a feedback loop. As soon as I set the audio to raw the problems went away.

link

answered Mar 28 at 19:53 by mike1851 (11)

Actually the problem isn't fixed. The feedback loop went away for a minute but is now back. It sounds like an ascending echo/stutter that gets continually louder until I disable the HW FX device. I talked with MOTU yesterday and ran several tests which confirmed that the interface is not the issue. It appears that my two EQP-WA units are the cause. When I turn them off the issue goes away. I am totally confused.

link

answered Mar 28 at 20:10 by mike1851 (11)

Actually it seems to be caused by any outboard hardware effects. My JDK compressor does the same thing.

  — (Mar 28 at 20:11) mike1851

Sounds like some kind of routing problem. Check your audio settings in the dashboard to be sure your inputs are set only once.

link

answered Mar 28 at 21:25 by stamp (186)

Stamp, you were correct. I’m a Bitwig noob. The audio routing login doesn’t make sense to me. The song I am working on was completed a year ago in Presonus at 32bits and 96k.

In bitwig I have an audio track with one HW FX device inserted. To correct the problem I had to set the audio track to no in and no out. In the HW FX insert I had to set the input to stereo in and the output to Studio. I also had to set the master track to no input and no output. This makes absolutely no sense to me. I had to bounce from the audio track.

It also seems weird to bounce from the audio track and not the master track.

So it looks like the problem is half fixed because while it sounds great if I bounce at 32 bits and 48k, it sounds crap at 96k.

Fortunately I can work with 48k for now and can try to figure out the 96k issue later.

Thanks for all of your suggestions!

link

answered Mar 29 at 03:18 by mike1851 (11)

You're welcome! Maybe you have found a bug. You can report it here: https://www.bitwig.com/en/support/tech-support.html

link

answered Mar 29 at 03:29 by stamp (186)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×17
×3

Asked: Mar 25 at 19:39

Seen: 142 times

Last updated: Mar 29 at 03:29