asked Mar 26 at 15:33 by shanaya (11)

We updated Mac to Catalina and using UAD Apollo Twin MK2. The Mic doesn't work. WHY ???

Since Bitwig Studio 3.1.3, which is the first version that is notarized by Apple for Catalina, macOS does not seem to add an entry for Bitwig Studio for the microphone permissions in the privacy and security settings of the OS. We have seen this on several systems so far.

We're currently working on finding out what the problem is. In the meantime, you can make use of the inputs by opening the terminal and executing "open  /Applications/Bitwig\ Studio.app/Contents/MacOS/BitwigStudio" in order to start the app.  

link

answered Mar 30 at 17:25 by dom ♦♦ (2.1k)

I managed to get it working by removing the v3.1.3 app (trashed the app only, not any prefs or other files), and installed v3.0.3. I ran v3.0.3 and it asked for microphone access which I allowed. Then I installed v3.1.3 over the v3.0.3 install (don't remove the app, just copy v3.1.3 over v3.0.3 and it will ask if you want to replace it - say yes to replace) and now v3.1.3 works as well because it left the mic access setting in the Security & Privacy tab from v3.0.3. So now, of course, my audio inputs work.

I'm running macOS 10.14.6 in case it matters.

I'm glad to hear Bitwig is aware of the issue and working on it. Thanks guys.

link

answered Apr 15 at 18:38 by Drakoz (36)

You just saved me hours of frustration!! THANK YOU!! Easy fix!!

  — (Apr 26 at 00:01) Jeremysfx

Have set up all your inputs correctly in dashboard/settings/audio?

link

answered Mar 29 at 03:31 by stamp (186)

I have the same symptoms from Ver3.1.3. There was no problem in Ver3.1.2.

link

answered Mar 29 at 12:05 by bikki (11)

None of my audio interfaces are working in Bitwig 3.1.3 with Mac Mojave (v10.14.6) either. They work fine in other apps. If you learn what the problem is please share!

link

answered Mar 29 at 15:48 by bschmaus (11)

edited Mar 29 at 15:50

Oh hey, I just send a support request regarding this issue. Should have checked the Q&A. :-D

The workaround seems to work fine, thank you so much for that!

Good luck hunting that one down...

link

answered Mar 30 at 18:16 by LGW (11)

In another Q&A topic, mrhay got it working by just running Bitwig v3.0.3 on its own. He didn't delete v3.1.3 like I did. He just downloaded, installed, and ran v3.0.3 and it asked for mic access. Then he was able to immediately run v3.1.3 and it worked. So the work around is even easier than I thought.

Here's the topic I'm referring to: https://answers.bitwig.com/questions/17332/audio-input-no-longer-works?sort=votes&page=3

link

answered Apr 16 at 03:47 by Drakoz (36)

The terminal workaround didn't work for me.

link

answered Apr 19 at 21:26 by abluesky (11)

edited Apr 19 at 21:26

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×15

Asked: Mar 26 at 15:33

Seen: 437 times

Last updated: Apr 26 at 00:01