asked Mar 28 at 20:05 by Cyberdyne-Systems (11)

I've just started using Bitwig and for my first project, I decided I would remix one of my own songs. So, I imported the stems into Bitwig and when I played them back, everything was all out of sync and I realised that the stems were of all different lengths so hadn't lined up properly. The stems should all be the exact same length, as they are when I import them into other DAWs. For some reason, Bitwig seems to have trimmed the stems down.

This seems like odd behaviour to me. Does anyone know how to import the stems without them being modified like this?

Thanks.

You have to resize manually. Make the clips longer in arrangement, dragging the upper corner, then doubleclick the clip to open the detail view and then drag the audio event inside the clip to reveal the rest of the audio. It's not really convenient but that's how I do it. I don't know if there's a better way to do it.

link

answered Mar 28 at 23:34 by stamp (186)

God that's clunky. But I managed to do it that way. Before when I tried to drag the clip from the top right side, it seemed like it was doing something similar to the loop function which confused me. But after adjusting the audio inside the clip like you said, it worked. Some of the clips ended up too long so I had to find the end of the song and then shorten them.

It's crazy you have to do all that just to import some stems. Any other DAW I've used, it's just a case of dragging them into tracks and that's it. Maybe there's an easier way.. I'll have to look into it sometime..

Thanks.

  — (Mar 29 at 05:20) Cyberdyne-Systems

You have to go the inspector and under audio event/mode set the imported stems to "raw" this way the will be imported without any timestretching applied. Set your project tempo to the tempo of your stems. Now everything should line up.

link

answered Mar 28 at 21:29 by stamp (186)

I tried this but it didn't solve the issue. All it did was nudge the audio to different positions in the clips. Some of the audio just disappeared when I did this because it got pushed out of view of the clips. None of the clips got resized either and I'm not sure how to resize them myself.

Thanks for the reply though.

  — (Mar 28 at 23:11) Cyberdyne-Systems

If you work a lot with stems you can go to dashboard/settings/behaviour and set the default stretch mode of long samples to raw. Now every time you import your stems they won't be stretched and you don't have to resize them, I guess.

link

answered Mar 29 at 05:27 by stamp (186)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×21
×17
×2
×1
×1

Asked: Mar 28 at 20:05

Seen: 113 times

Last updated: Mar 29 at 05:27