asked May 14 at 21:40 by mbanven (9)

Hi there,

every time I open my project the tempo of the track goes back to 110. I set it, again and again, to 104, I do what I need, I save the project, but... every time the tempo changes again...

Unless I am really missing something, to me this bug makes BITWIG impossible to use. I really mean it. Maybe some default setting need to be refined?

thanks mic b.

That’s very strange, maybe Bitwig’s trying to synchronise to something in the background? Try unplugging any external controllers or keyboards to isolate the issue?

link

answered May 15 at 11:49 by olliejacobs (63)

Hi. did you check if you have activated a tempo automation?

Fabrizio

link

answered May 15 at 14:40 by fsciarra62 (1.0k)

Hi, I understood the issue! The LINK was ON and when I imported the track the default setting is not set to RAW, as I imagined.
I am not entirely sure about these default settings and to what is the track linked.

link

answered May 16 at 17:23 by mbanven (9)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4

Asked: May 14 at 21:40

Seen: 99 times

Last updated: May 16 at 17:23