asked Mar 19 '14 at 21:09 by kalbinsson (86)

Hi,

I just joined the team. In my initial setup I am supposed (obviously) to configure my sound card. However the only parameter I can change is the Buffer Size. All other drop down menus are empty. The only visible item are the Core Audio and even that drop down menu is empty.

I have rebooted and I have other daws where audio works perfectly.

I am running on a Macbook Pro Retina system.

Is there something fundamental I have missed here?

All the best,

/K

Have you clicked on the grey Bitwig logo (Audio Engine toggle) to turn the audio engine on? It must be orange. Unplug all your controllers to eliminate other influences 'til you get it working.

  — (Mar 20 '14 at 11:20) wiggy

Hi, thanks for your reply.

The Bigtwig logo is grey and it definitely looks like it is not picking up my audio (not even the built in sound card).

The refresh button spins for a while but nothing changes.

Reboot and usb pulling does not do the trick.

This is driving me crazy... I have been waiting 2 years to produce with Bitwig and now I am closer than ever but still cannot do anything. This is torture... Will try my 3rd reboot.

Edit: 3rd reboot didn't help. I have virtually every other DAW on OSX except Protools and audio works fine on them.

/K

  — (Mar 21 '14 at 15:46) kalbinsson

There seems to be a problem with the Retina Macbooks, Avid also could not certify it for ProTools and you also mention your ProTools does not work with it. http://avid.force.com/pkb/articles/en_US/compatibility/en422311?popup=true

In general please send beta findings and problems to support@bitwig.com, this here is more for general questions and answers about the program and its usage. Thanks!

link

answered Mar 20 '14 at 15:46 by dom ♦♦ (2.0k)

I will certainly do this. I an completely new in this forum and am still learning how to communicate. Please feel free to delete this thread. /K

  — (Mar 20 '14 at 17:58) kalbinsson

The Audio System box for a Mac should only have Core Audio in it, as far as I know, unless you are used to something different.

Sounds like its not picked up you card. You should be able to set all the parameters. Click the refresh button at the top and see it that does the trick, and maybe reboot again for good luck. Also try pulling the USB lead out and plugging it in again. Make sure that the Bitwig logo in the top left corner is orange, if not your audio engine is off.

link

answered Mar 19 '14 at 22:57 by wiggy (290)

Yes, when I click on the Bitwig logo it says that audio is disabled and that I should configure it. The problem is that the only dropdown that has any data in it is: Audio System: Core Audio

and

Buffer Size (which allows me to select different buffer sizes)

All other drop down boxes is emtpy and has no content. I have no controller or external soundcard plugged in. Only built-in soundcard.

I can e-mail screenshot or screencast if needed.

Does my beta license allow me to install on a second system so that I can try there as well?

/K

  — (Mar 20 '14 at 12:04) kalbinsson

I dunno, might as well try it. I think you'll have to contact support if that doesn't work. What soundcard are you using if it's built-in?

By the way, for future reference, I think you should be putting your replies as comments rather than answers.

  — (Mar 20 '14 at 12:18) wiggy

I will. Thanks for the info about replies vs comments.

All the best,

/K

  — (Mar 20 '14 at 14:20) kalbinsson
1

Answers can be converted to comments, just click an appropriate button. "For future reference"(c). :)

  — (Mar 21 '14 at 15:42) stylemistake

Thanks for the tip. Done.

  — (Mar 21 '14 at 15:47) kalbinsson

cool tip, cheers!

  — (Mar 21 '14 at 16:50) wiggy
showing 5 of 6 show all

Is there a definitive answer, or solution? I haven't had this issue until 1.3.6 now stuck up a creek...

link

answered Feb 29 '16 at 03:38 by dadek (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×126
×34
×4
×1

Asked: Mar 19 '14 at 21:09

Seen: 1,745 times

Last updated: Feb 29 '16 at 03:38