asked May 15 at 06:10 by No-Mind (11)

I get the following error about a dozen times when I start Bitwig because it errors for each of the VPS FX plugins I have. I'm using MacOS 10.14.6 (18G103) and Bitwig 3.1.3

eLicenser Control - Error *Application 'VPS EFX' has caused the following error:

Application 'Synsopos.app' could not be started. Probably the file is corrupted or incompatible, or file access permissions are set incorrectly. Please download and install the latest version of the eLicenser Control software from http://www.eLicenser.net*

I have the latest version of elicenser. I use Ableton as well on this computer and it has an exception in System Preferences -> Security and Privacy -> Privacy -> Automation I'm not sure if I need one for Bitwig too (guessing yes). I can't figure out how to add anything here. Anyone else run across this issue?

Error image

Settings in Security Preferences

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1
×1
×1

Asked: May 15 at 06:10

Seen: 105 times

Last updated: May 15 at 06:10

Related questions