asked May 27 at 19:01 by apeshake (0)

Hi, I hope someone might know what the problem is - I have a bitwig project which is not playing nicely with voltage modular. I'm trying to make a simple sequencer but the daw sync is not triggering play properly, instead the play sync is getting triggered when I press stop (just like the stop trigger, so I have 2 x stop triggers but no play).

I made a simple voltage modular patch to test in live and this works ok - play triggers on start and stop triggers on stop. I also tried a blank new project in bitwig and again, play and stop were working correctly.

I loaded my current project back into bitwig, removed the old voltage modular track and again tried making a simple patch from scratch but play is still only triggering on stop!

Is this a corrupt project file? Anything I can try to fix the project?

I guess I could start a new project and drag in all the tracks from the old one, but i'd rather avoid the extra work and also I'd like to know if it's something I can avoid in the future

thanks!

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×18
×9
×7
×1
×1

Asked: May 27 at 19:01

Seen: 91 times

Last updated: May 27 at 19:01