asked Jun 03 at 05:03 by xxxbruhbrohxxx (11)

edited Jun 03 at 05:11

EDIT: installed jack2, works. Great DAW

I've been running Bitwig on Archlinux for a few months, for the first couple it worked great without any problems. I used Pulseaudio most of the time because it worked and switched to ALSA when I needed to use my audio interface.

I could not seem to be able to use My audio interface (Zoom H4n) as an audio input in Bitwig for whatever reason, when I turned an audio track on for recording it would either make a loud high pitched noise in one ear or just product no sound/ not be able to be turned on. This wasn't an issue because when selecting the H4 under the alsa setting it worked fine.

Lately, there have been no audio cards showing up under the alsa setting. I can see through alsamixer that the cards are being detected and work, but Bitwig does not seem to be able to recognize this for whatever reason.

I tried to install jack to see if it would work, but after doing so I only get this error in bitwig: "Could not find symbol with name jack_get_version_string: /usr/lib/libjack.so.0: undefined symbol: jack_get_version string"

I have no idea what to do, any help is appreciated. Running Archlinux.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×125
×31
×12
×2

Asked: Jun 03 at 05:03

Seen: 124 times

Last updated: Jun 03 at 05:11