asked Apr 07 '15 at 01:08 by Draed45 (11)

How do I get AKAI professional interface to record? Or will it even work with bitwig?

What Akai interface exactly are you using?

We have a few Akai devices here (e.g. the EIE Pro) and they usually work nicely. What operating system (and version) are you using?

link

answered Apr 08 '15 at 14:33 by riot ♦♦ (1.6k)

Using the EIE PRo. Bitwig recognizes the device in the Audio input preference tab. But I have been unable to get any signal of device.

  — (Apr 11 '15 at 13:39) Draed45

To record any MIDI controls you have to 'Arm' the track by clicking the Record icon on the track that receives the commands.

link

answered Apr 10 '15 at 23:51 by natieklopper (46)

Track is "armed" when i attempt to record. If I am using internal sounds I have no problems recording. When I try to use external input is when the problem occurs I have tried also to use my Spark LE as a source. I get a signal that I can see in the Bitwig track meter and can also hear thru the monitor but when i click record it does not record the input. When using the Akai audio interface as a source i get no signal at all even though Bitwig is recognizing the device. Have tried changing sample rates and buffering but get no result. My system is HP15 running Windows 8..

  — (Apr 11 '15 at 13:37) Draed45

Add a screenshot of the Inspector when the Track you want to Record is selected and armed.

  — (Apr 13 '15 at 14:29) natieklopper

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1

Asked: Apr 07 '15 at 01:08

Seen: 913 times

Last updated: Apr 13 '15 at 14:29

Related questions