asked Mar 27 '14 at 01:18 by martingifford (30)

I made a clip with the drum machine, but the transport buttons are greyed out and won't play. What's wrong?

I reinstalled ASIO and I get all the options now. Still greyed out. Anybody?

link

answered Mar 30 '14 at 01:29 by martingifford (30)

edited Mar 30 '14 at 01:29

Hello Martin, can you please send a mail to support@bitwig.com specifiying your operating system (& version) as well as what sound hardware you're using?

  — (May 19 '15 at 15:24) riot ♦♦

Is the button for activating the audio engine orange or grey? (first button in transport section) The audio engine must be active for the current project, otherwise transport cannot work

link

answered Mar 27 '14 at 07:06 by RainerHaselier (117)

If that's the button that gives a pop-up "Audio Interface Configuration", then it's not orange. It's white or light grey. When I click on it, it says, "Your audio interface is not configured properly." When I go to the next page, it has ASIO selected, which is correct, then Device is None and cannot be changed (I'm using computer's soundcard), Sample rate says None. And buffer is 512.

When I choose Windows WASAPI instead of ASIO, it gives more options, and I select the onboard sound card. But that audio engine button is still white/grey afterwards.

Then when I click on the button, nothing happens. So I go to preferences, and everything seems okay, but transport buttons are still greyed out.

link

answered Mar 27 '14 at 10:03 by martingifford (30)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8
×6
×4
×2

Asked: Mar 27 '14 at 01:18

Seen: 1,853 times

Last updated: May 19 '15 at 15:24