asked Mar 27 '14 at 06:01 by mattsal (23)

edited Mar 27 '14 at 06:02

So I'm running Bitwig on my Mac Pro.. During setup I linked the Plug-in folder to my VST folder, but it never finished indexing.

On the bottom left next to the 'Show Mixer' icon it shows a loading sign that is frozen with the text: 'Indexing Library/Audio/VST' ..etc..etc.

After reinstalling Bitwig I keep having the same issue and cannot run any 3rd party plug-ins. Please Help!

Is anyone else having this issue?

With any VST problem, you can always try to reset your cache and index. How this is done, is documented here: http://answers.bitwig.com/questions/869/i-upgraded-my-vst-collection-now-something-is-strangemissing-why

  — (Jan 30 '15 at 14:54) riot ♦♦

I'm having a similar issue, and to be honest, I had this problem with the browser not refreshing plugin locations or reading folders on previous versions so I imagine/hope that the fix is high on their priorities list.

The workaround I've used (for Windows) is as follows:

Find BitWig's appdata folder (this is usually in Users/YOURNAME/Appdata/Local/BitWig Studio

Delete the "index" folder and in the "cache" folder delete the "vst-metadata" file.

This should force BitWig to look a bit closer and actually see your Plugins based on the directories you've already told it to look through.

I hope that helps. It's worked for me for my Waves plugins - still being annoying with some others though.

link

answered Apr 16 '15 at 13:35 by MellowVenom (249)

Mine crashed because one of my plug-ins was an unregisted demo. So maybe you have a dodgy plug-in? Ableton also crashed until I deleted particular plug-ins.

link

answered Mar 27 '14 at 06:20 by martingifford (30)

I do have a couple old plug-in demo's I never touch.. But even they would open in ableton without crashing. I will try removing them and see if that works.. Thanks

  — (Mar 27 '14 at 06:24) mattsal

I thought Bitwig wasn't supposed to crash because of plug-ins.

link

answered Mar 27 '14 at 22:23 by Matt_Riley (381)

edited Mar 27 '14 at 22:23

I thought so too.. lol

  — (Mar 28 '14 at 04:48) mattsal

Depends on the set-up plugin processing mode. Windows, MacOS and even Linux aren't exactly SUPPOSED to crash, either... :)

  — (Jan 30 '15 at 14:52) riot ♦♦

So I deleted a bunch of demo/unused plug-ins.. and still no go.

I created a new VST folder and added just one plug-in to it to see if it would work.. The indexing loading at the bottom of the screen is now gone, but the plug-in isn't there. WAHHH I just want to use my plug-ins... anyone have any other idea's??

link

answered Mar 28 '14 at 04:50 by mattsal (23)

With the new 1.0.5 update, the indexing loading icon is now functional/spinning.. but still cannot load any VST's. I've let it sit for 3+ hours, thinking it just needed to index them all, but still nothing.

Getting closer! but not quite :/

link

answered Apr 02 '14 at 07:21 by mattsal (23)

Wich Plugins? Because some Pluggs i have will not show too...we can mace a list of plugg work or not....System Specs needed.

link

answered Jan 30 '15 at 12:54 by BlackHoleNFO (154)

Problem persists in 1.3.16 / Above workaround by MellowVenom still does the job in 1.3.16

link

answered Mar 28 at 07:36 by JEHighley (16)

Problem persists in Bitwig 2.1.1

link

answered Jun 06 at 18:00 by dwilbur (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×80
×11
×9
×2
×1

Asked: Mar 27 '14 at 06:01

Seen: 5,562 times

Last updated: Jun 06 at 18:00