asked Apr 20 '15 at 16:30 by SonicElements (88)

It says in the key commands to use command and +; or just +. It doesn't seem to work at all. Now shift - does Zooms In; and - does zoom out. Also command 0; does go to max track width.

On v 1.1.7

Is this is bug on Mac, a bug in the command window, or a bug with Bitwig?

i dont know actually, i dont have a problem at all. Try press on the area you want to zoom int before trying the keys. because if the device or nything else is in focus you cant zoom into the screen. you can also use middle mouse button and hold and drag up or down when zooming if you have one for your mac.

i hope i have been to some sort of help! :)

link

answered Apr 20 '15 at 18:07 by ronnyrydgren (1.2k)

I'm very interested in Bitwig but this worries me. I have the demo and Zoom In (+) does not work for me either (Mac). This question was asked in April 2015 and almost 2 years later the problem still exists?

Anyway - a solution is to go into preferences and make a new shortcut (e.g.: CMD+= - which is what the shortcut actually is meant to be)

link

answered Jan 12 at 22:41 by KidYoshi (11)

edited Jan 12 at 22:44

Currently on Mac this works:

Command, - Zoom Out

Command, Shift, - Zoom In

link

answered Jan 13 at 00:15 by SonicElements (88)

Thank you. I don't want to derail this question thread, but other Shortcuts on Mac seem to not work. I am trying the Midi Note arrow shortcuts and they don't do what the menu command says they will do. Eg: "Make Event 1 Step Longer = Up" yet when I press Up the note moves up the scale.

Also if I pinch on my Apple Magic Trackpad I get an 'Internal Error' and an option to 'Continue' or 'Crash'.

:-/

link

answered Jan 13 at 00:21 by KidYoshi (11)

Thank you. I don't want to derail this question thread, but other Shortcuts on Mac seem to not work. I am trying the Midi Note arrow shortcuts and they don't do what the menu command says they will do. Eg: "Make Event 1 Step Longer = Up" yet when I press Up the note moves up the scale.

Also if I pinch on my Apple Magic Trackpad I get an 'Internal Error' and an option to 'Continue' or 'Crash'.

:-/

link

answered Jan 13 at 00:21 by KidYoshi (11)

Don't know if this helps, but with the "magic mouse" holding both Ctrl + Alt while sliding up/down the "mouse wheel" Zooms in/out. Maybe that motion is also available on the track pad?

link

answered Jun 10 at 15:34 by Mathieu_Pe_Music (21)

That does work and I discovered it a while ago. It's ok, a little fiddly as it requires specific key presses, a simple two finger scroll up down on the Magic Mouse/trackpad would be a much nicer interaction.

link

answered Jun 10 at 16:17 by domtak (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×16
×4

Asked: Apr 20 '15 at 16:30

Seen: 811 times

Last updated: Jun 10 at 16:17