asked May 17 '15 at 19:12 by lumen (31)

edited Jul 15 '15 at 17:11

I'm using the demo version of Bitwig Studio 1.1.7 ATM, and for some reason, Bitwig doesn't show my VST plugins after they've been indexed. I've tried only loading one plugin and deleting the index folder and the vst-metadata file but with no success. Any ideas?

Edit: Managed to fix it by changing the vst folder to somewhere outside my home directory. Apparently, Bitwig doesn't like the "á" in my name.

Does the problematic plugin report ("Show errors found with plugins" in the preferences) show up anything? What VSTs are you trying to use?

  — (May 20 '15 at 15:31) riot ♦♦

com.bitwig.flt.library.metadata.reader.exception.CouldNotReadMetadataException: could not read metadata: Could not read VST plug-in metadata 64 bit plugin host reported errors: Pluginhost returned non zero exit code -1073740791

32 bit plugin host reported errors: Pluginhost returned non zero exit code -1073740791

This seems to happen to all of them. I use mostly NI plugins like massive and reaktor.

  — (May 21 '15 at 21:17) lumen

Hi Lumen,

Are you possibly trying to load 64bit VST's within a 32bit application of Bitwig?

Generally if you have found the folder for your VST's and pointed Bitwig towards them you should be able to see your VST's, unless there is some sort of compatibility issue like the one I have mentioned above.

This could also perhaps be an issue for you if you have VST's on a drive which is not connected or powered up at the time.

Hopefully some of this helps.

link

answered May 27 '15 at 06:08 by Mikey (91)

Yes, my plugins are 64bit. I don't know about Bitwig though. I use 64bit java but I can't seem to find a download for any 64bit versions of Bitwig. All of my VSTs are located in a folder on my desktop.

  — (May 27 '15 at 15:49) lumen

Are you running Bitwig on a PC or a Mac?

If PC, I would suggest running Bitwig in with Administrator privileges.

To do this:

Start Menu Right Click - Bitwig Studio Select - Properties Compatibility Tab, Privilege Level Check Option - Run this program as an administrator

This helped me with some initial issues I was having with Bitwig not indexing VST's on a secondary hard drive - however this was prior to 1.1.7

  — (May 28 '15 at 03:15) Mikey

I just tried this and it doesn't work. I noticed that the error changed when i did that though:

com.bitwig.flt.library.metadata.reader.exception.CouldNotReadMetadataException: could not read metadata: Could not read VST plug-in metadata 64 bit plugin host reported errors: Pluginhost returned non zero exit code 255

32 bit plugin host reported errors: Pluginhost returned non zero exit code -1073740791

I also noticed that Bitwig is called "Bitwig Studio (32 bit)" in the task manager I'm running a 64 bit version of windows 8.1.

  — (May 30 '15 at 12:31) lumen

You have to put IT into the right folder, some Plugins Must be in the right folder to GET Access to bws!

I got the Same prob in the past, After changing the folder, IT works.

Bye JP

link

answered May 30 '15 at 01:00 by JP (56)

Did you already try the other Plugin host processing modes?

link

answered Jul 15 '15 at 15:01 by riot ♦♦ (1.6k)

I actually managed to fix this but for some reason the bitwig answers has deleted my edit. I changed the path to somewhere outside my home directory and that fixed it. i think it has something to do with the "á" in my surname.

  — (Jul 15 '15 at 15:04) lumen

CouldNotReadMetadataException: could not read metadata: Could not read VST plug-in metadata 64 bit plugin host reported errors: Pluginhost returned non zero exit code -1073741819

32 bit plugin host reported errors: Pluginhost returned non zero exit code -1

link

answered Aug 23 '17 at 18:16 by Upfinger (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×97
×12
×8

Asked: May 17 '15 at 19:12

Seen: 6,734 times

Last updated: Aug 23 '17 at 18:16