asked May 24 '15 at 15:11 by wargreen (41)

Hi,

on my linux desktop (debian SID), I can't type any numbers in bitwig with the numeric keys ok my standard keyboard. It just happen nothing when I type, and the [enter] key put an invalid character.

Any solution ? Thanks !

What keyboard layout are you using? Block works normally in other apps?

  — (Jun 02 '15 at 16:19) riot ♦♦

I can confirm the badly behaving enter key - that bug is known and will eventually be fixed, but numeric entry works fine, here.

  — (Jun 03 '15 at 15:56) riot ♦♦

Unfortunately no solution, but chiming in with a similar issue I have. To enter numbers into Bitwig through the numpad on my Xubuntu 14.04 with KXStudio repos installation, I have to first turn off NumLock. After that all keys except "Enter" work. Hitting enter will result in a tiny square symbol being displayed.

link

answered May 28 '15 at 04:43 by Cyler (277)

If it helps, I am using the "Generic 105-key (Intl) PC" layout. Also, I double checked and it does not really matter if I have NumLock turned on or off, to be able to use the numpad (except "Enter" which only produces a tiny square symbol), I first need to hit the NmLk button, switching from either on to off or off to on, which is even weirder than I thought.

  — (Jun 03 '15 at 13:06) Cyler

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×82
×30
×24
×1

Asked: May 24 '15 at 15:11

Seen: 1,065 times

Last updated: Jun 03 '15 at 15:56