asked Jul 06 '15 at 09:55 by Undeadtrev (11)

Hello, I am new to Bitwig...received it as part of a Arturia 49 Producer Pack :-)

The setup was easy until I got to Bitwig recognizing my audio system

OS - Windows 7 64 bit All drivers are up to date Bitwig is up to date My interface is a Line 6 UX2 which is working fine with all other hardware and software

Bitwig is not recognising audio from my system at all. Not the internal sound card or the ASIO interface. I look forward to trying out Bitwig but am surprised it does not recognise any audio from my system at all rendering it unusable for obvious reasons. Some help would be greatly appreciated.

I've been having the same problem with my Line6 interface (Pod Studio UX2) after installing 8-Track. No interface would show up and I was ready to just forget about the whole thing when my Ableton Live 9.2 started crashing during load. At first I thought it had something to do with this new freeware synth (Helm) I was unsuccessfully trying to get to work in my 64-bit DAWs. Its installer was not working properly and after I bridged the 32-bit version, Live crashed during VST scanning and it just wouldn't load any more after ASIO was selected in the preferences. To cut a too long story short (uninstalling and reinstalling UX2 drivers and Live several times), I found something in Live's log that explained the crashing. It kept trying to load an ASIO driver of my old PCI interface (Terratec Phase 22) I tested briefly a couple of months ago. I went through Windows registry, deleted every entry that had Phase 22 in it and Live loaded again without any problem (interestingly enough, Studio One v2 just kept working as it did before). Presuming it was the same culprit that caused this issue with Bitwig, I installed 8-Track again and my interface showed up. 8-Track is now working properly and I'm sure it would be the same with the full version of Bitwig. Maybe something else is causing your UX2 to not be recognised by Bitwig, but check your HKEY_LOCAL_MACHINE/SOFTWARE/ASIO and HKEY_LOCAL_MACHINE/SOFTWARE/Wow6432/ASIO, make a backup of keys that are not ASIO UX2, deleted those keys, restart your Windows Explorer and try loading Bitwig again. It might work for you too.

link

answered Jul 12 '15 at 11:49 by BojanKerkez (26)

I guess you found a good point. Just yesterday I had a problem with my M-Audio Fasttrack USB audio, that led the audio engine of Bitwig to crash at startup. I login into Windows with another user profile to launch Bitwig, and find that I had the "no audio" symptom... Finally I reinstalled the ASIO driver and it solved my problem on any user profile.

So I think that Bitwig Studio is more "sensitive" to faulty drivers than other DAWs.

  — (Jul 17 '15 at 10:15) pakunoda

Hello, I use a Producer Pack 25 myself.

What can you read in your audio system menu: nothing? Can you post a screenshot of your option screen?

link

answered Jul 07 '15 at 14:04 by pakunoda (918)

I have a screenshot of it on my computer but there is no option to upload it here. If were to look, you can see that the only option given is to add a URL and the picture is not on a website but in my computer files.

When I go to preferences/audio in bitwig studio it says:- Audio Interface Audio System None
As I said, it does not recognize that I have any audio at all.

I was hoping to get an answer from the Bitwig people here. I asked two days ago and nothing. I thought this is where I go to get help from them. I bought this product and really want to try it out but I am having an issue and thought I would get some support. In the nicest possible way....this is frustrating to buy a new product and find that I cannot use it as it doesn't even recognize my audio/soundcards. Can anyone tell me where I go to get some real time help??? How long before I am likely to get a response from people at Bitwig support

Mind you, the new keyboard and it's software a working great with my audio and I look forward to being able to do some recording. Please Bitwig...HELP

link

answered Jul 08 '15 at 01:22 by Undeadtrev (11)

edited Jul 08 '15 at 01:40

I have a screenshot of it on my computer but there is no option to upload it here.

Yes you do; you have to click on "choose file", under the URL field. Then navigate to your picture.


alt text


I am puzzled by your problem as I can run BWS in Windows 8 and Linux with no hardware recognition problem. I guess you shoudld see the Windows WASAPI interface, at least. Otherwise, there are third party ASIO drivers that you can try: ASIO4ALL (http://asio4all.com/) and FL ASIO (through FL studio install).

Do you have an audio output with MiniV/AnalogLab and the Line6?

About real time support: well, I can't speak for the Bitwig team. This is the community support, while the forum hosted at KVR is for user exchanges. I can help you by Skype but I guess we're not in the same time zone... I'm in France.

link

answered Jul 08 '15 at 13:25 by pakunoda (918)

edited Jul 08 '15 at 13:32

Thanks for the reply pakunoda...yes different time zones...I am Australian....ah I tried that box you indicated but what I was left with was not something I'd seen before and thought it wasn't going to work so just deleted it....I will add the screenshot.

As I mentioned though.....bitwig is not recognizing audio from my system at all....not WASAPI and not my ASIO drivers...yes I use ASIO4ALL. Of course, I have made sure that all software and drivers are totally up to date and also tried a re-install but it makes no difference. I also mentioned that all other software and hardware is working just fine. I am only having this issue with Bitwig Studio. My Line 6 Toneport UX2 is working well with MiniV and AnalogLab..the new Arturia 49 midi keyboard is working fantastic....My guitars and microphones run well through it with the Line 6 Gearbox software and I am able to send it to my old DAW N-track with no problem and have recorded around 200 songs without any issue.

I was looking at buying a synthesizer and came across the Arturia Minibrute but then spotted the deal on the Arturia Keylab 49 Producer Pack and thought it looked like a good deal so got that instead. I've been using N-Track as my DAW for a few years and after reading up on Bitwig thought it was the perfect opportunity for me too get a new DAW as my old DAW is quite outdated. I came here to the Bitwig site thinking that if I asked a question in the support area that I would actually get some support from Bitwig and that this problem would be sorted out quickly. I was obviously mistaken.

I am getting frustrated by this as I want to start learning how to use Bitwig but of course I can't do anything much when it doesn't even offer me sound. As I said, I was under the impression that if I came to the Bitwig support area on their site that I would get support from Bitwig. This is day 3 in my timezone since I asked the original question and I am no closer to an answer.

alt text

So how do I get some support from Bitwig? I have paid for the product and am wanting to use it but there is obviously some type of software issue and it seems reasonable that the company might want to help me. I want to like this DAW and I have songs to write. I have tried going through preferences/audio but still end up with exactly the same Audio Interface page and as you can see, it says Audio System None. I've asked this same question on a facebook Bitwig user group that has about 1000 members and although they say they've seen this before they didn't have an answer as to how I fix it, only that it is a Bitwig software issue. Sigh. Aaaaah

link

answered Jul 08 '15 at 20:24 by Undeadtrev (11)

edited Jul 08 '15 at 20:40

Can you try with Bitwig 1.1.9 ? Off topic: do you have any website to listen to your production?

link

answered Jul 08 '15 at 21:40 by pakunoda (918)

I tried Bitwig 1.1.9 RC1 but the issue perstists with the same result. As far as having a listen to some of my songs...I write songs in numerous genres and if you spend some time going through my original works, you can find anything from 1920's style dixieland, to hillbilly banjo country stuff, to electronica and funk....numerous blues pieces, some metal, some quiet piano ballads but mostly just original hard rock songs. I play all instruments in my recordings except drums which is created with software...lol I play several instruments but have never played drums and I should think my neighbors are very happy that I don't. I have about 150 original songs up on youtube and you can find me by searching 'undeadtrev' one word and you'll know it's me when you see the long grey haired guy holding a reso guitar. :-) If you do not like cursing or confronting ideas at times, sex, whips, chains, murder and crack whores from uranus ...it probably isn't for you. haha

link

answered Jul 09 '15 at 02:48 by Undeadtrev (11)

edited Jul 09 '15 at 02:50

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×114

Asked: Jul 06 '15 at 09:55

Seen: 10,206 times

Last updated: Jul 17 '15 at 10:15