asked Jul 17 '15 at 02:26 by Evonlee (11)

I've managed to get a few of my Arturia plug ins recognized by Bitwig but I cannot figure out how to open Analog Lab so I can use the 5000 sounds it came with. Please help.

Hi, I am not sure to understand your problem.

To use Analog Lab, I drag and drop it onto a track; to access its interface, there's a dedicated button which you can find in the Inpector Panel (column on the left) or the Device panel (on the bottom on the screen). But if these two panels are hidden, then I don't know any other way to show the GUI :-D

See the attached picture.
alt text

link

answered Jul 17 '15 at 10:07 by pakunoda (926)

Bitwig and Analog Lab user here. I can verify this answer is correct.

  — (Jul 22 '15 at 22:34) newman

Hello,

Did you installed analog lab as a standalone programm,

If yes, you put the right version into the right plug in folder?

Do you see a Little icon like a Keyboard beside the Icon.

If yes, what happened when you make a Double Click?

Please give more Informations, maybe we could find the answer!

Grz JP

link

answered Aug 04 '15 at 22:59 by JP (56)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×9
×3

Asked: Jul 17 '15 at 02:26

Seen: 951 times

Last updated: Aug 04 '15 at 22:59