asked Jul 20 '15 at 16:27 by Waldmeister (11)

edited Jul 20 '15 at 16:35

Hi, I am using Linux (Ubuntu 14.04) and qjackctl. I wonder why there are no individual inputs for audio tracks showing up in qjackctl. I need this for routing external sources such as guitarix. I know this behaviour from other DAWs like Ardour, where one external input for each track is created automatically. So please can you help me with that, it's crucial for working with external programs. The following link makes me think, it should be a simple task... http://www.linux-community.de/var/ezwebin_site/storage/images/internal/artikel/print-artikel/linuxuser/2014/06/bitwig-studio-macht-linux-zur-musikworkstation/abbildung-2/2383060-1-ger-DE/Abbildung-21_large.png thx in advance

jackmixer can be used as a workaround, but it's circumstantial...

  — (Jul 21 '15 at 12:27) Waldmeister

You don't automatically get one JACK port per track, but there's something even better!

In the latest version, you can create Jack ports in Preferences->Audio->Output Buses->Add Stereo. Just create as many ports as you like, give them meaningful names, and then you can use them anywhere you like within the Bitwig routing system.

If you want to export individual tracks, just go to Mix view and set the track output to the port(s) you created. You can do the same for receiving sound - just assign a track input.

link

answered Feb 14 '16 at 18:23 by mixmatch (63)

edited Feb 14 '16 at 18:41

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×121
×84
×18
×4

Asked: Jul 20 '15 at 16:27

Seen: 1,350 times

Last updated: Feb 14 '16 at 18:41