asked Aug 01 '15 at 18:32 by ChrisEmil (26)

edited Aug 01 '15 at 18:45

1
1

Hi, I upgraded to Windows 10 the other day and have been playing with BitWig at friends house on a Windows 7 machine. I downloaded the demo yesterday, but I get a ASIO error when I start up! Thought it had to do with the drivers of my soundcard, but they are made for Windows 10.

I googled a bit and found this on the Line6 forum:

http://line6.com/support/topic/15016-bitwig-toneport-ux2-and-windows-10/ <. Images in the post that shows what happen when opening bitwig and checking the audio settings.

Will this be fixed in 1.2? If not, I think I will not buy your software and go with another DAW instead.

Thank you!

12next page »

I got the Same Problem!

In my case, i changed the Audio Device from one to another and the same back. After that i got no Problems with the Audio Port!

So there is no predjudice to take another DAW! Grz JP

link

answered Aug 02 '15 at 01:41 by JP (56)

It's the ASIO that is failing, and I can't change tha. Did try changing the device, but not working at all here. Will give it some time, maybe will be fixed soonish.

link

answered Aug 03 '15 at 10:42 by ChrisEmil (26)

Maybe, you have to install the Asio software again. Did you tried that?

Grz JP

link

answered Aug 03 '15 at 15:17 by JP (56)

Yes, I did, twice :)

  — (Aug 03 '15 at 15:18) ChrisEmil

Okay, have you installed BWS again. In some cases, you have to make a new structure of the devices!

and win10 has a big package of new audio rules.

grz JP

link

answered Aug 04 '15 at 00:34 by JP (56)

Yep, tried that too. No luck, guess I have to make a clean reinstall of Win10 to get this to work properly.

link

answered Aug 04 '15 at 16:21 by ChrisEmil (26)

One last try.

Check the speaker settings on the right inside of the quick start shortcuts.

And change to windows standard settings, but save your actually settings. When you change it, you have to answer to save the actually settings.

I hear from you.....;-)

link

answered Aug 07 '15 at 00:20 by JP (56)

Just updated to win 10, and i having this prob aswell. Did you guys find a solution? The only two devices i can choose from is Asio4all & Fl Studio ASIO, and neither works. It wond let me pick another under "audio system" . :(

link

answered Aug 30 '15 at 06:03 by Smaasten (90)

My solution was to get an audiodevice that actually supports 24-bit audio. The old toneport ux2 is only 16-bit.

link

answered Aug 30 '15 at 10:22 by ChrisEmil (26)

Ok, i will ask around for something like that. I dont have any at home :(

  — (Aug 30 '15 at 10:32) Smaasten

Check My last answer, IT Works in more than 99% After Upgrade Windows! Bye

link

answered Aug 30 '15 at 16:52 by JP (56)

alt text

Have tried that. But it still does not work.. Still gets alt text

alt text And still cannot change anything in the "Audio / Audio Interface / Audio System- tab

link

answered Aug 30 '15 at 17:16 by Smaasten (90)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×9

Asked: Aug 01 '15 at 18:32

Seen: 2,006 times

Last updated: Aug 31 '15 at 21:01