asked Aug 10 '15 at 23:43 by Leif_Undersound (11)

edited Sep 05 '15 at 11:31

Hi there, sorry for this, but is it my fault not to be able to use the transports "play" button on Arturias KeyLab49 to start ? It looks for me the script from Thomas H. isn't working very well. If i push the play button nothing is happend.

Did i do something wrong?

Is anybody else using Arturias KeyLab49 with Bitwig (on Linux) an can give me a hint for an usable sollution?

Many thanks

yours Leif_Undersound

edit=typo

Hello,

Sorry I can't help you but here's my experience.

I use the Keylab 25 (included in the producer pack). On my Linux (Ubuntu Studio) + BWS 1.1.10, transport buttons that work: play/pause, stop, record and loop.

Forward or (not AND) Rewind will sometime work, sometime not... Very confusing. At the time of writing, Forward doesn't work (10 minutes before it was Rewind...). The Keylab screen shows "Forward Val:127 Ch:01 Num:004" while Rewind just shows "Transport: Rewind".

link

answered Aug 12 '15 at 15:21 by pakunoda (936)

edited Aug 12 '15 at 16:13

Hi pakunoda,

thx 4 your answer, It is interesting to see other users have the same prob's. Today i've put the keylab back in the gigbag and on the wardrobe but if it is required i will get it down once more. What firmware do you have in your's Keylab25? I know there is an update for my Keylab49 but i never tried it 'cause i use linux and the soft for updating is only for Windows or Mac. It is the same with the Hybrid software crap (no Linux support also in the producer pack ...but it's another thread) so i 'll never buy anything from Arturia again.

Sorry for ranting

Leif_Undersound

link

answered Aug 13 '15 at 10:10 by Leif_Undersound (11)

I have the 1.19 firmware on the Keylab 25.

You wrote about Thomas H. script, but there's one already from Arturia. Which, AFAIK, is bundled with BWS. Do you run BWS 1.1.10 ?

I am not totally convinced by Arturia softwares, but I have quite a good opinion of the Keylab as a hardware controller for BWS. For example, I do like how the 8 infinite rotary encoders are used with primary devices. Faders are also often correctly auto-mapped. I suggest that you open the wardrobe to give it another try :-)

  — (Aug 13 '15 at 11:27) pakunoda

Hello pakunoda, thx 4 your reply.

Yes i'm using 1.1.10 and also i tried the build in controller script, but it didn't recognize my Keylab49 in automode so i installed the script from Thomas Helzle from github and it worked with automode. But after i fiddlet around a little while, i think it is the same script as it is the build in one. Your's Firmware (1.19 you wrote) is not equal to mine as i thought (1.24 or 1.25 didn't know now). But my firmware is totally outdated they offer the 1.33. Unfortunately i cant update it 'cause i have no Windows or Mac system. Thank you Arturia for this. (It f...d me up more and more...sorry). I cant understand how ignorant they (Arturia) are. The sell a "ALL complete Producer Pack" with 6000 Sounds for the Hybrid Keylab49 together with Bitwig also for Linux, but nothing of the software runs on lnx. It's a fraud in my eyes! Unfortunately i'm not an american, otherwise i will grab me a lawyer .......... Sorry, i know it is another thread.

I think i make a list from every button, key, pad, knob and fader of my Keylab49 and write down the given codes by using them. After that i don't know what to do then, but step by step......

Maybe i use Thomas Helzle scipt for learning controllers for this 'cause it shows up the given cc commands ans so on.

Greetings Leif_Undersound

edit: sorry for this unstructured text, it was lost in copy and paste

link

answered Aug 13 '15 at 12:35 by Leif_Undersound (11)

edited Aug 13 '15 at 12:38

Hello there,

the ultimate solution was : after installing vm-ware-player and win7 and arturia midi-control-center and updating to firmware 1.33 it worked all fine .

F...u Arturia for non supporting your software and even hardware on Linux (but sold it 4 this) shame on u.

Bitwig works great many thanks 4 it.

And sorry Thomas H it was not you fault, your script is running fine.

greetings Leif

EDIT= vm-ware player not vw-ware player :-) lol

link

answered Aug 23 '15 at 15:35 by Leif_Undersound (11)

edited Aug 31 '15 at 18:37

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×44
×20
×1
×1

Asked: Aug 10 '15 at 23:43

Seen: 1,911 times

Last updated: Sep 05 '15 at 11:31