asked Aug 12 '15 at 19:12 by malaika (18)

Hello everyone

I'm new to Bitwig :) I tried to record something. So I prepaired an instrumental track with the red recording button enabled. Then I klicked on "play" and then on "record". An orange bar apprears where the recorded stuff shud be in it. But he stays empty. There is no soundwave in it and if I play it I cant hear anything.alt text The microphone works for sure since I can hear myself with the headphoens plugged into the steinberg UR22.. I'm using an AKG214 microphone that goes into an presonus studio channel which goes into a steinberg UR22.alt text

Any ideas what I'm doing wrong?

Thanks for helping!

Hi,

on your screen, the track "inst 1" is already armed for record but it is an instrument track (have a look at page 43 in the manual where you can learn about the 5 different type of tracks). This track will store clips with notes sent from a MIDI device.

But you want to record through your mic and for this, you need an audio track ready. Look at the one called "audio 2".

  1. menu View, select "show track IO". Or click the little double arrow button in the bottom (see my screenshot below). New options appear next to the track names.
  2. select your input (which shall be labelled "mono input" according to your audio preferences screenshot)
  3. arm the track for record
  4. hit Record then Play.

alt text

Then you should see your wave form drawing!

On a side note, I am surprised that you set the sample rate at 192 Khz. That seems huge to me, do you work on a very high definition project?

link

answered Aug 12 '15 at 22:50 by pakunoda (936)

Thank so much! That was the perfect answer. I recognize the manual in my language isnt as big as the english yet, so i will read it too. I just know that this is the max. rate my UR22 can handle so I thougt I use the best possible. Is there a disadvantage? That the files are bigger or my PC is more loaded?

  — (Aug 12 '15 at 23:28) malaika

Yes it is the best resolution your card can handle but you will end in bigger file than needed, I think. Unless you do need this resolution for your work, but I doubt that for "normal projects", your ears can tell the difference between 44.1 Khz ("CD quality") and super high 192 Khz, Well, you try and you decide. If your computer has some problems playing multiple tracks, go back and lower the sample rate.

  — (Aug 13 '15 at 01:32) pakunoda

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×40
×34
×11

Asked: Aug 12 '15 at 19:12

Seen: 3,195 times

Last updated: Aug 13 '15 at 01:32