asked Sep 06 '15 at 17:30 by bumbumtschak (26)

Normal Bitwig works fine, but the Beta doesn't recognize a Soundcard. I can select ASIO or Windows WASAPI but then there is noting in the second Dropdown Menu to select off. Does anyone have the same issue?

Win7 x64 Audio Kontrol 1 with Asio support

Cheers Michael

Do you have ASIO4All installed? Are the drivers up to date?

  — (Oct 02 '15 at 15:45) riot ♦♦

12next page »

Please Check the Audio Settings which Theme is active!

Bye JP

link

answered Sep 07 '15 at 00:53 by JP (56)

Which Theme? It looks like this alt text

If I click the Dropdown the Window Border Color changes (the same Behavior when i click the Driver Model Dropdown), but the menu doesn't show up.

link

answered Sep 07 '15 at 17:36 by bumbumtschak (26)

The sound theme in Windows.

Open the Audio Settings with the speaker Short cut in the right Side . IT Must be the third folder, you can choose some Themes. Choose Windows Standard

Bye JP

link

answered Sep 07 '15 at 21:43 by JP (56)

Actually I have no clue what you are talking about. You mean that the Windows default sound Scheme should be set to windows Default? alt text I can't believe that these settings interact with Bitwig. Or do you mean something different?

link

answered Sep 07 '15 at 21:59 by bumbumtschak (26)

edited Sep 07 '15 at 22:00

Yes, that is right!

You checked with that scheme the bitwig settings? This kind of failure depends of windows updates or upgrades, which installed last 4 weeks.

bye JP

link

answered Sep 08 '15 at 21:26 by JP (56)

the sound scheme settings change nothing in Bitwig, still no Audio Card selectible. :(

link

answered Sep 08 '15 at 23:30 by bumbumtschak (26)

still no Audiocard selectable in Beta 1.2.7!

link

answered Sep 15 '15 at 21:36 by bumbumtschak (26)

Beta didn't detect my soundcard either and neither does full version 1.2 release.

Windows 7 64bit i7 processor Echo Mia internal soundcard

All previous versions detected soundcard fine

link

answered Oct 01 '15 at 14:02 by Nigel (11)

Heiko of Bitwig, asked me if I had Asio4All installed. That was the case! Uninstalled Asio4All and Bitwig showed up my usb Interface. Interestingly after that, if you reinstall Asio4All still everything works fine.

link

answered Oct 02 '15 at 17:03 by bumbumtschak (26)

Thanks so much for postin about the Asio4All. i used the uninstall ap it came with and rebooted machine but still no Echo Mia soundcard showing up . . .

link

answered Oct 03 '15 at 12:45 by Nigel (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×21

Asked: Sep 06 '15 at 17:30

Seen: 2,319 times

Last updated: Oct 07 '15 at 12:30