asked Sep 08 '15 at 01:46 by rmed108 (11)


I was wondering if anyone has a fix for this problem. I have written several songs with recorded audio in them. Sometimes, but not all the time Bitwig Deletes the audio just leaving blank spaces where the audio used to be. These are imported WaV files, additionally I have not moved these files from where I imported them. alt text

I would like to know how to fix this. I noticed that in the top corner it looks like the document has an exclamation point in it. I also figured out that if I Bounce the audio tracks as well, it won't delete them. I do my songs in iterations as well so I thought I could go back to a previous version but the audio files in those are alsogone. Please can I get help? I really don't want to have to do the work all over again.



  1. Have look at the missing files tab:

missing files tab 2. Have a look on the 'Collect and save' option in the file menu:

collect and save


answered Sep 08 '15 at 18:50 by Triple-U (56)

Thank you!!

  — (Sep 08 '15 at 20:26) rmed108

Find all does nothing.. im sure the files which i recorded are somewhere on the drive cause i just moved the folder to a backup drive.. now when i select find all and lead it to the project backup folder .. nothing happens..


answered Oct 21 '19 at 14:44 by Kaleidos144 (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Sep 08 '15 at 01:46

Seen: 4,448 times

Last updated: Oct 21 '19 at 14:44