asked Sep 08 '15 at 23:55 by Yanneck (99)

Hey, I've tried to install the beta 1.2.7 on the same machine on that I was able to run 1.1.11 dpkg shows: gtk-update-icon-cache-3.0: The generated cache was invalid I've tried to fix it by generating the cache manually and running aptitude -f install but this does not work. At the moment bitwig starts but shuts down after showing the boot screen without error messages. Reinstalling 1.1.11 works fine.

Is there any way to fix it?

You should be safe to ignore the icon cache warning. If you can start BWS to see the logo, it was very probably installed successfully.

Regarding the crash on startup, please send a mail to support@bitwig.com containing all relevant details, i.e. what sound card, distribution and version, machine specs, etc.

link

answered Sep 14 '15 at 13:28 by riot ♦♦ (1.6k)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×84
×21
×15
×2

Asked: Sep 08 '15 at 23:55

Seen: 985 times

Last updated: Sep 14 '15 at 13:28